如何设置代理

为当前最终发行版之前的所有版本提供支持
回复
yelvin
帖子: 2
注册时间: 2007-07-15 0:44
送出感谢: 0
接收感谢: 0

如何设置代理

#1

帖子 yelvin » 2007-07-15 0:47

使用的是学校的局域网,如何设置代理才可以使用apt-get命令安装或更新软件?
头像
hyrhyr
帖子: 26
注册时间: 2007-07-01 11:23
送出感谢: 0
接收感谢: 0

#2

帖子 hyrhyr » 2007-07-15 10:19

系统->首选项->网络代理..
头像
hyrhyr
帖子: 26
注册时间: 2007-07-01 11:23
送出感谢: 0
接收感谢: 0

#3

帖子 hyrhyr » 2007-07-15 10:42

编辑->首选项->高级->设置 :D
xzf16
帖子: 60
注册时间: 2007-03-24 15:27
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 xzf16 » 2007-07-15 13:03

你可以使用教育网的源!!!!!!!!!!!!!!
头像
qianwx
帖子: 730
注册时间: 2006-07-08 14:41
送出感谢: 0
接收感谢: 0

#5

帖子 qianwx » 2007-07-15 14:33

晕啊。ubuntu的某些操作还是和windows比较象的。LZ应该在图形界面下好好找找,,
回复

回到 “老旧版本支持”