[问题]第一次进系统进了又让进,自动注销,怎么办?

为当前最终发行版之前的所有版本提供支持
回复
wshy
帖子: 38
注册时间: 2005-07-28 21:41
来自: 湖南永州
送出感谢: 0
接收感谢: 0
联系:

[问题]第一次进系统进了又让进,自动注销,怎么办?

#1

帖子 wshy » 2005-11-25 14:07

用5.04的光盘装的,我用非root帐号进去了,什么都还没出现又返回到登陆界面,再进,提示说:我登陆不到10s,如果不是手动注销的话可能安装出了问题或者磁盘空间不够,让我看log
显示的log说无法创建/home/user1/.gnome2/,权限不够,我home分在一个已有的单独分区,没有格式化
我进安全模式发现.gnome2文件夹是存在的,可还是一样
头像
catinsnow
帖子: 773
注册时间: 2005-08-02 7:23
来自: 上海
送出感谢: 0
接收感谢: 1 次

#2

帖子 catinsnow » 2005-11-25 15:14

home所在盘是以前系统用过的吧?可能是因为新系统和旧系统用户ID不一样所致,可以在安全模式下chown -R user:group /home/user,user和group替换成你的用户名.
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.
wshy
帖子: 38
注册时间: 2005-07-28 21:41
来自: 湖南永州
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 wshy » 2005-11-25 15:22

装过rh9,用户名和ubuntu的一样,我试试看。
头像
catinsnow
帖子: 773
注册时间: 2005-08-02 7:23
来自: 上海
送出感谢: 0
接收感谢: 1 次

#4

帖子 catinsnow » 2005-11-25 15:25

wshy 写了:装过rh9,用户名和ubuntu的一样,我试试看。
硬盘上不记用户名,只记用户ID.或者你改自己的用户ID和组ID和硬盘上一样也行.
上次由 catinsnow 在 2005-11-25 15:26,总共编辑 1 次。
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.
wshy
帖子: 38
注册时间: 2005-07-28 21:41
来自: 湖南永州
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 wshy » 2005-11-25 15:25

group是用户组名吧,我是user组,用户名user1 :lol:
头像
catinsnow
帖子: 773
注册时间: 2005-08-02 7:23
来自: 上海
送出感谢: 0
接收感谢: 1 次

#6

帖子 catinsnow » 2005-11-25 15:27

ubuntu里默认会建一个与用户名同名的组.
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.
wshy
帖子: 38
注册时间: 2005-07-28 21:41
来自: 湖南永州
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 wshy » 2005-11-25 15:34

那chown -R user:group /home/user是改硬盘ID为该用户的ID,对吧? :lol:
wshy
帖子: 38
注册时间: 2005-07-28 21:41
来自: 湖南永州
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 wshy » 2005-11-25 15:37

现在在windows下下东西,等下就去试 :lol: thank you
头像
catinsnow
帖子: 773
注册时间: 2005-08-02 7:23
来自: 上海
送出感谢: 0
接收感谢: 1 次

#9

帖子 catinsnow » 2005-11-25 16:05

wshy 写了:那chown -R user:group /home/user是改硬盘ID为该用户的ID,对吧? :lol:
这是用系统的ID覆盖硬盘里的ID.
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.
回复

回到 “老旧版本支持”