系统语言问题

为当前最终发行版之前的所有版本提供支持
回复
头像
jianuo
帖子: 26
注册时间: 2006-11-07 0:13
送出感谢: 0
接收感谢: 0
联系:

系统语言问题

#1

帖子 jianuo » 2007-07-15 21:45

我 已经更新了源.但是我现在的系统还是半英文,半中文的.

System=>系统管理=>Language Support



Only one software management tool is allowed to run at the same time

Please close the other application e.g. "Update Manager", "aptitude" or "Synaptic" at first.

郁闷了 ...哪位给我个具体操作和简洁的办法阿.

我已经去wiki看过了,并且按照上边的方法搞了.但是还是不行阿.
头像
fallleaf
帖子: 694
注册时间: 2006-12-29 20:13
送出感谢: 0
接收感谢: 0

#2

帖子 fallleaf » 2007-07-15 22:12

lz先读读那段英文就应该明白的。升级管理器、aptitude和新立得,以及语言安装这些安装/删除程序的软件是不能同时用的。所以你如果正在用新立得、apt-get什么的就把这些关了再安装语言
在学习linux的道路上自在而行。
头像
jianuo
帖子: 26
注册时间: 2006-11-07 0:13
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 jianuo » 2007-07-15 22:50

谢谢楼上的 .

现在呢.还是有点问题.

桌面上右键还是E文.但是其他应用程序也已经变成了中文.

改变了一点,不知道还有哪的问题.
回复

回到 “老旧版本支持”