[问题]高手的请进

为当前最终发行版之前的所有版本提供支持
回复
clouds
帖子: 8
注册时间: 2007-07-15 20:27
送出感谢: 0
接收感谢: 0

[问题]高手的请进

#1

帖子 clouds » 2007-07-15 21:53

安装了gsopcast后,在终端运行时出现如下问题:
gsopcast: /lib/tls/i686/cmov/libc.so.6:version 'GLIBC_2.4' not found(required by gsopcast)
请高手解决!
colorpi
帖子: 125
注册时间: 2005-12-02 22:08
来自: 毛里求虱
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 colorpi » 2007-07-15 21:57

不需要高手,你只要在google里搜索‘glibc_2.4’,相信你可以自己解决了。
头像
fallleaf
帖子: 694
注册时间: 2006-12-29 20:13
送出感谢: 0
接收感谢: 0

#3

帖子 fallleaf » 2007-07-15 22:07

应该是依赖的这个包没有安装吧。
在学习linux的道路上自在而行。
clouds
帖子: 8
注册时间: 2007-07-15 20:27
送出感谢: 0
接收感谢: 0

#4

帖子 clouds » 2007-07-16 18:35

我只想要个准确的答案,难道没有人知道吗?
头像
xhy
帖子: 3916
注册时间: 2005-12-28 1:16
系统: Ubuntu 12.10 X64
来自: 火星
送出感谢: 1 次
接收感谢: 0

#5

帖子 xhy » 2007-07-16 20:17

clouds 写了:我只想要个准确的答案,难道没有人知道吗?
你花一分钟搜索一下 答案就出来了 何必这样浪费自己的时间 浪费别人的时间

是不是“准确” 只有你试过了才知道
目前负债150多万
jieying
帖子: 371
注册时间: 2005-11-03 17:52
送出感谢: 0
接收感谢: 0

#6

帖子 jieying » 2007-07-16 21:07

同意楼上的,大家的时间都很珍贵。
youtu
帖子: 8
注册时间: 2007-04-06 16:11
送出感谢: 0
接收感谢: 0

#7

帖子 youtu » 2007-08-05 21:57

抱歉 我也是同样的问题,我的系统是ubuntu6.06的,
我是用了一个晚上的时间用google了 还是解决不了~~~
头像
aitilang
帖子: 1026
注册时间: 2007-04-28 21:38
送出感谢: 0
接收感谢: 0

Re: [问题]高手的请进

#8

帖子 aitilang » 2007-08-05 22:12

clouds 写了:安装了gsopcast后,在终端运行时出现如下问题:
gsopcast: /lib/tls/i686/cmov/libc.so.6:version 'GLIBC_2.4' not found(required by gsopcast)
请高手解决!
论坛的搜索功能不好用。
不能全怪新手不搜索
thinkpad x61 2G DDR no cdrom
--------------------------------------------
ABS学习中
sed学习中
awk学习中
perl学习中
新手描述不清,老手猜测不到,胡乱指挥一通,后果难以预料
头像
spider5
帖子: 351
注册时间: 2005-12-15 21:52
送出感谢: 0
接收感谢: 0

#9

帖子 spider5 » 2007-08-05 22:52

关于这方面的资料的确比较少,google也没什么结果,
本论坛上有一个《网络电视gsopCast和qsopcast相关问题问答帖》
可惜跟帖提问的很少有人回答,这类弊端论坛应该鼓励有问题的新手给作者发站内短信,
既然作者雄心勃勃要打造十全大补帖,就应该有负责的精神为后来者解决问题。

言归正传,解决这个问题我的建议是自己编译安装,
不用问我,我还没有时间去安装这个东西。
:roll: :roll:
youtu
帖子: 8
注册时间: 2007-04-06 16:11
送出感谢: 0
接收感谢: 0

#10

帖子 youtu » 2007-08-05 23:21

呵~~谢谢 `~~~编译安装试试看看 ~~~~~
回复

回到 “老旧版本支持”