[问题]AMD64的系统可以装i386的版本吗?

为当前最终发行版之前的所有版本提供支持
回复
ayang
帖子: 9
注册时间: 2006-06-25 19:06
送出感谢: 0
接收感谢: 0

[问题]AMD64的系统可以装i386的版本吗?

#1

帖子 ayang » 2007-07-15 22:04

如题5个字
头像
den
帖子: 196
注册时间: 2007-06-15 21:19
来自: 上海
送出感谢: 0
接收感谢: 0

#2

帖子 den » 2007-07-16 12:24

一个字:可以
/****************************************************
/* Work hard, play harder.
/****************************************************
头像
xhy
帖子: 3916
注册时间: 2005-12-28 1:16
系统: Ubuntu 12.10 X64
来自: 火星
送出感谢: 1 次
接收感谢: 0

#3

帖子 xhy » 2007-07-16 12:58

有64位干嘛不用
目前负债150多万
ayang
帖子: 9
注册时间: 2006-06-25 19:06
送出感谢: 0
接收感谢: 0

#4

帖子 ayang » 2007-07-16 20:35

64位很多软件不支持啊
头像
ilv4
帖子: 76
注册时间: 2007-06-16 23:25
来自: 新加坡
送出感谢: 0
接收感谢: 0

#5

帖子 ilv4 » 2007-07-16 23:53

可以啊
不推荐64bit的linux,软件还不成熟
CCIE (RS, SEC & SP), JNCIE
ThinkPad TW510: i720, 8GB RAM, 256GB SSD, 15.4in 1920x1080 LCD, 1GB nVIDIA Quadro FX 880M, DVDRW, Intel 802.11agn wireless, Bluetooth, Modem, 1Gb Ethernet, UltraNav, Secure chip, FPR, 9c Li-Ion
qdma7
帖子: 4
注册时间: 2007-07-16 2:02
送出感谢: 0
接收感谢: 0

当然可以

#6

帖子 qdma7 » 2007-07-17 0:07

不过64的好多软件装不了,flashplayer等
头像
relaxssl
帖子: 1448
注册时间: 2007-01-30 7:13
送出感谢: 4 次
接收感谢: 0

#7

帖子 relaxssl » 2007-07-17 5:34

den 写了:一个字:可以

一个字 :?:
头像
xhy
帖子: 3916
注册时间: 2005-12-28 1:16
系统: Ubuntu 12.10 X64
来自: 火星
送出感谢: 1 次
接收感谢: 0

Re: 当然可以

#8

帖子 xhy » 2007-07-17 11:20

qdma7 写了:不过64的好多软件装不了,flashplayer等


我都用了半年了 一点问题都没有
64位并没有你想象中的那么难用
装不上是因为你缺少某些步骤
目前负债150多万
头像
xjflyttp
帖子: 281
注册时间: 2006-10-18 0:36
来自: Core
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 xjflyttp » 2007-07-18 0:19

relaxssl 写了:
den 写了:一个字:可以

一个字 :?:


很明显是一个字~~~
T60p/T7600/2G/WD1600BJKT/BT/AR5008/V5200/15' QXGA
回复

回到 “老旧版本支持”