[问题]我的USR满了

为当前最终发行版之前的所有版本提供支持
回复
a19891221
帖子: 40
注册时间: 2007-07-08 19:04
送出感谢: 0
接收感谢: 0

[问题]我的USR满了

#1

帖子 a19891221 » 2007-07-16 10:35

我的usr我之前分了2G给他满了有什么方法可重分区
littleUbuntu
帖子: 1103
注册时间: 2006-10-19 9:02
送出感谢: 0
接收感谢: 0

#2

帖子 littleUbuntu » 2007-07-16 10:59

不用重新分区,直接搞个大点的分区,挂在到/mnt,然后cp -a /usr /mnt ,然后相应的修改/etc/fstab里面对应的部分,如/usr 原来对应/dev/hda6 ,现在是/dev/hda7,只需要将者一行修改,然后重启,just enjoy it.
a19891221
帖子: 40
注册时间: 2007-07-08 19:04
送出感谢: 0
接收感谢: 0

#3

帖子 a19891221 » 2007-07-16 11:21

具体要怎么弄!我是新手谢谢
头像
Nile
帖子: 990
注册时间: 2006-07-15 11:20
来自: 枫叶刀市
送出感谢: 2 次
接收感谢: 0

#4

帖子 Nile » 2007-07-16 12:43

路过问一下,不可以把两个分区同时挂在/usr下吗?
Thinkpad T400
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 karron » 2007-07-16 12:44

这就是分区过细的结果,

我就三个分区 , / , swap, /home, /给10g. 基本就不会满.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
头像
hualang0929
帖子: 1226
注册时间: 2006-11-11 10:23
来自: Mars
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 hualang0929 » 2007-07-16 12:45

不可以
抬头望星空一片晴,我独行,夜已渐寒……
头像
wsk170
帖子: 123
注册时间: 2006-10-14 11:34
送出感谢: 0
接收感谢: 1 次

#7

帖子 wsk170 » 2007-07-16 12:54

karron 写了:这就是分区过细的结果,

我就三个分区 , / , swap, /home, /给10g. 基本就不会满.
这个分区方案 基本可以通杀了 对于桌面应用
sivaj
帖子: 541
注册时间: 2007-05-19 16:36
送出感谢: 0
接收感谢: 0

#8

帖子 sivaj » 2007-07-16 13:34

也可以把/usr下容量大的目录移到别的空闲的分区,比如/usr/share整个目录,然后链接到/usr下
头像
hualang0929
帖子: 1226
注册时间: 2006-11-11 10:23
来自: Mars
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 hualang0929 » 2007-07-16 14:02

karron 写了:这就是分区过细的结果,

我就三个分区 , / , swap, /home, /给10g. 基本就不会满.
哈哈,差不多的,我/ 也是10g,不过我多分了一个区,/home只有2g,最后一个区放电影,歌曲之类的。
/home下都是$user的配置文件,把其他东西也放在里面感觉好乱~~
抬头望星空一片晴,我独行,夜已渐寒……
头像
Nile
帖子: 990
注册时间: 2006-07-15 11:20
来自: 枫叶刀市
送出感谢: 2 次
接收感谢: 0

#10

帖子 Nile » 2007-07-16 14:15

我看过一篇文章说给linux每个重要文件夹独立分区可以在重装系统时保留原来特定分区的文件和配置如/etc,/home,/usr/locale/bin。

不过我试了一下,重装ubuntu时如果不革/usr,/home等分区,安装时总出错,还请高人们指点一下。
Thinkpad T400
头像
xhy
帖子: 3916
注册时间: 2005-12-28 1:16
系统: Ubuntu 12.10 X64
来自: 火星
送出感谢: 1 次
接收感谢: 0

Re: [问题]我的USR满了

#11

帖子 xhy » 2007-07-16 14:29

a19891221 写了:我的usr我之前分了2G给他满了有什么方法可重分区
搞一个LVM就可以了
目前负债150多万
回复

回到 “老旧版本支持”