求助啊:怎么安裝glibc啊

为当前最终发行版之前的所有版本提供支持
回复
yiguangping
帖子: 17
注册时间: 2007-05-24 19:22
送出感谢: 0
接收感谢: 0

求助啊:怎么安裝glibc啊

#1

帖子 yiguangping » 2007-07-16 18:38

我在運行一個程序時,說需要libc.so.6這個東東.后來查了一下是glibc_2.4.于是呼我就在網上下了個glibc 2.4(還下了個2.5的呢).但才發現不會安裝啊.那們大俠幫幫我吧.看看能不能指點小弟一下吧.我是剛接觸ubuntu的.謝謝了
yiguangping
帖子: 17
注册时间: 2007-05-24 19:22
送出感谢: 0
接收感谢: 0

#2

帖子 yiguangping » 2007-07-16 18:41

具體的錯誤提示是:
/c:/lib/tls/i686/cmov/libc.so.6:version GLIBC_2.4 not fount (required by 我運行的程序名子)
头像
pt0079
帖子: 82
注册时间: 2007-02-07 17:53
来自: SEU_Radio
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 pt0079 » 2007-07-17 15:13

可以使用“系统=>系统管理=>新立得软件包管理器”,用这个装很方便,可以搜索glibc,然后在结果中找到它,然后打勾(右键),最后点击工具栏的“应用”
回复

回到 “老旧版本支持”