当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 17 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 星际译王如何安装?网上资料无法使用!
帖子发表于 : 2007-07-16 19:11 
头像

注册: 2007-07-11 17:19
帖子: 251
送出感谢: 0 次
接收感谢: 0 次
google,baidu,搜索到的“星际译王ubuntu安装”一文中,解压缩后,安装命令. /configure (后面的指令参考install文件),但是,这一步执行后,显示没有/configure目录,如何正确安装? 戏谑者勿扰,谢谢!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-07-16 19:14 
头像

注册: 2006-10-21 12:03
帖子: 1746
地址: Shanghai
送出感谢: 0 次
接收感谢: 0 次
源里面就有,看 ubuntu-cn 的 wiki。
http://wiki.ubuntu.org.cn/


_________________
.

私人空间
附有 Magic Linux 2.1 最新开发日志~
引用:


미안하다, 사랑한다




欢迎来 #xfce-cn 中文频道~~


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-07-16 19:37 
头像

注册: 2007-07-11 17:19
帖子: 251
送出感谢: 0 次
接收感谢: 0 次
没有找到


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-07-16 19:48 
头像

注册: 2006-05-09 9:59
帖子: 513
地址: 四川成都
送出感谢: 1
接收感谢: 0 次
参考自己发行版对应的 快速设置指南

http://wiki.ubuntu.org.cn/index.php?title=%E5%BF%AB%E9%80%9F%E8%AE%BE%E7%BD%AE%E6%8C%87%E5%8D%97&variant=zh-cn


_________________
http://kuan.fm xiaosilent's Blog


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-07-16 19:55 
头像

注册: 2007-07-11 17:19
帖子: 251
送出感谢: 0 次
接收感谢: 0 次
出现了新问题,显示:
E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-07-16 19:56 
头像

注册: 2007-04-17 13:32
帖子: 775
地址: 上海理工大学
送出感谢: 1
接收感谢: 0 次
更换源试试


_________________
http://wangjisheng.blogbus.com/


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-07-16 20:46 
头像

注册: 2007-07-11 17:19
帖子: 251
送出感谢: 0 次
接收感谢: 0 次
换源后,增加了一条:E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
E: Couldn't rebuild package cache


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-07-16 21:18 
头像

注册: 2005-06-11 14:03
帖子: 6226
地址: 不明真相的群众
送出感谢: 0 次
接收感谢: 0 次
你给出的错误信息里面就有解决方法,连命令都给你了。


_________________
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-07-16 21:19 
头像

注册: 2006-05-09 9:59
帖子: 513
地址: 四川成都
送出感谢: 1
接收感谢: 0 次
lxyscience 写道:
dpkg --configure -a


_________________
http://kuan.fm xiaosilent's Blog


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-07-16 23:37 
头像

注册: 2007-07-11 17:19
帖子: 251
送出感谢: 0 次
接收感谢: 0 次
karron 写道:
你给出的错误信息里面就有解决方法,连命令都给你了。

是的,里面的确说了手动输入“'dpkg --configure -a”,如果问题解决了,我还有必要再次提问吗??


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-07-16 23:38 
头像

注册: 2007-07-11 17:19
帖子: 251
送出感谢: 0 次
接收感谢: 0 次
xiaosilent 写道:
lxyscience 写道:
dpkg --configure -a

这个命令根本无用,该怎么样还怎么样。


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2007-07-17 0:30 
头像

注册: 2007-07-11 17:19
帖子: 251
送出感谢: 0 次
接收感谢: 0 次
唉,应该是sudo dpkg --configure -a.
但是又一个新的问题出现了,更新完成后“在处理时有错误发生: update-manager-core”


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2007-07-17 1:59 
头像

注册: 2007-07-11 17:19
帖子: 251
送出感谢: 0 次
接收感谢: 0 次
OK,谢谢大家捧场,上述所有问题都已经圆满解决。
意外收获:3D桌面也可以使用了,效果良好。


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2007-07-17 7:56 
头像

注册: 2006-05-09 9:59
帖子: 513
地址: 四川成都
送出感谢: 1
接收感谢: 0 次
lxyscience 写道:
OK,谢谢大家捧场,上述所有问题都已经圆满解决。
意外收获:3D桌面也可以使用了,效果良好。


描述一下你是怎么解决的? :em52


_________________
http://kuan.fm xiaosilent's Blog


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2007-07-17 10:50 
头像

注册: 2007-07-11 17:19
帖子: 251
送出感谢: 0 次
接收感谢: 0 次
xiaosilent 写道:
lxyscience 写道:
OK,谢谢大家捧场,上述所有问题都已经圆满解决。
意外收获:3D桌面也可以使用了,效果良好。


描述一下你是怎么解决的? :em52


首先是出现了E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.

输入dpkg --configure -a几次都是失败的,最后发现应该是 sudo dpkg --configure -a(后来思考出现这个提示原因是中断了更新所致)输入运行后,没有再次出现,然后按照上面提供的网址里的安装教程,更新了源(用了大陆c99的),刷新完成后,全部安装了jdk和jre,然后开始安装“星际译王”,居然一条指令就安装好了,接下来就非常顺利了,一路copy&paste教程上的命令,安装好了eva,音乐播放器和视频播放器,bt软件等等。3D桌面今天出现了新的状况,屏幕的一圈出现了空的地带(平时也有不过很快就进入3D了),等待了很久只好无奈的重新启动了,关于3D桌面的问题,看来还要进一步研究。另外,音乐播放器中出现了奇怪的外星文字(其实是传说中的乱码)。上述问题都在研究中。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 17 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Bing [Bot] 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译