为什么不能安装呢?有图

为当前最终发行版之前的所有版本提供支持
回复
头像
relaxssl
帖子: 1448
注册时间: 2007-01-30 7:13
送出感谢: 5 次
接收感谢: 0

为什么不能安装呢?有图

#1

帖子 relaxssl » 2007-07-17 4:00

我的CPU是AMD 64位的,下载的swiftfox_2.0.0.4-1_athlon64.deb包为什么不能安装呢?如何解决这个问题?
附件
screenshot6.png
lisir
帖子: 1187
注册时间: 2006-04-29 14:54
来自: 山东
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 lisir » 2007-07-17 7:45

你的cpu支持64位,它也向下兼容32位,但你安装的Ubuntu却是32位的,所以你的系统中安装软件时需要安装和系统相符的。
学会看置顶帖、精华帖。
学会使用搜索。
常见问题解答和发帖需知
leeyee
帖子: 723
注册时间: 2006-04-11 9:01
送出感谢: 0
接收感谢: 0

#3

帖子 leeyee » 2007-07-17 7:56

错误:ia32-libs-gtk依赖条件不满足。Google一下看看
I would love to change the world, but they won't give me the source code.
http://hi.baidu.com/wienerlee
头像
xiaosilent
帖子: 513
注册时间: 2006-05-09 9:59
来自: 四川成都
送出感谢: 1 次
接收感谢: 0
联系:

#4

帖子 xiaosilent » 2007-07-17 7:58

lisir 写了:你的cpu支持64位,它也向下兼容32位,但你安装的Ubuntu却是32位的,所以你的系统中安装软件时需要安装和系统相符的。
32位的系统里跑64位的软件,当然不行。

lz应选择和自己系统对应的软件版本,而不是和自己硬件相对应……
回复

回到 “老旧版本支持”