who can help me[非常感谢大家的帮助,问题现在已经解决^ ^]

为当前最终发行版之前的所有版本提供支持
回复
Aries
帖子: 80
注册时间: 2005-11-25 17:00
送出感谢: 0
接收感谢: 0
联系:

who can help me[非常感谢大家的帮助,问题现在已经解决^ ^]

#1

帖子 Aries » 2005-11-26 12:01

my system is Ubuntu 5.10
i can't find scim in my system, who can told me how to install one
上次由 Aries 在 2005-11-26 15:34,总共编辑 1 次。
头像
内存不足
论坛版主
帖子: 3277
注册时间: 2005-08-18 18:43
送出感谢: 0
接收感谢: 1 次
联系:

#2

帖子 内存不足 » 2005-11-26 12:09

修改你的源:

sudo gedit /etc/apt/sources.list

在编辑器里,删除所有东西,并在加上下面的行:

代码: 全选

deb http://archive.ubuntu.org.cn/ubuntu/ breezy main restricted universe multiverse
deb http://archive.ubuntu.org.cn/ubuntu/ breezy-security main restricted universe multiverse
deb http://archive.ubuntu.org.cn/ubuntu/ breezy-updates main restricted universe multiverse
deb http://archive.ubuntu.org.cn/ubuntu-cn/ breezy main restricted universe multiverse
deb http://archive.ubuntu.org.cn/backports/ breezy-extras main restricted universe multiverse
这里你也可以直接使用更快速的ubuntu.cn99.com的源(推荐):

代码: 全选

deb http://ubuntu.cn99.com/ubuntu/ breezy main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ breezy-updates main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ breezy-security main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu-cn/ breezy main restricted universe multiverse
deb http://ubuntu.cn99.com/backports/ breezy-extras main restricted universe multiverse
保存,关闭编辑器

安装输入法,你可以在SCIM和fcitx输入法中任选一种安装

* SCIM:

代码: 全选

sudo apt-get install scim scim-modules-socket scim-modules-table scim-pinyin scim-tables-zh scim-input-pad 
      sudo sh -c " echo 'export XMODIFIERS=@im=SCIM ; export GTK_IM_MODULE="scim" ; scim -d ' > /etc/X11/Xsession.d/95xinput "
      sudo chmod +755 /etc/X11/Xsession.d/95xinput
* fcitx:

代码: 全选

sudo apt-get install fcitx
      sudo sh -c " echo 'export XMODIFIERS=@im=fcitx ; export GTK_IM_MODULE="fcitx" ; fcitx ' > /etc/X11/Xsession.d/95xinput "
      sudo chmod +755 /etc/X11/Xsession.d/95xinput
໌→ iCookie Gtk Theme
໌→DropPlusBluetheme
กรัก กรัก`菠萝
Aries
帖子: 80
注册时间: 2005-11-25 17:00
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 Aries » 2005-11-26 12:18

W: 您可能需要运行 apt-get update 来解决这些问题
E: 无法找到软件包 scim
头像
内存不足
论坛版主
帖子: 3277
注册时间: 2005-08-18 18:43
送出感谢: 0
接收感谢: 1 次
联系:

#4

帖子 内存不足 » 2005-11-26 12:28

抱歉,忘了这条。

改好源之后

代码: 全选

sudo apt-get update
sudo apt-get dist-upgrade
再装输入法

http://www.ubuntu.org.cn/support/docume ... st_install
໌→ iCookie Gtk Theme
໌→DropPlusBluetheme
กรัก กรัก`菠萝
Aries
帖子: 80
注册时间: 2005-11-25 17:00
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 Aries » 2005-11-26 12:53

:o thank you .i find the source of scim,but the speed is a little slow.
头像
Element
论坛版主
帖子: 3537
注册时间: 2005-09-10 16:04
来自: DG-GD-China
送出感谢: 0
接收感谢: 0

#6

帖子 Element » 2005-11-26 14:32

可以在新利得里安装吧。
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N
Aries
帖子: 80
注册时间: 2005-11-25 17:00
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 Aries » 2005-11-26 15:32

非常感谢 问题 已经解决 了 。就是 现在的输入法太多了 ,不知道可不可以删除那些不用的输入法。
回复

回到 “老旧版本支持”