当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 13 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]My God!7.04硬盘安装差点把我的cpu烧掉.....急待解决。
帖子发表于 : 2007-07-17 19:23 
头像

注册: 2006-07-15 11:20
帖子: 990
地址: 枫叶刀市
送出感谢: 2
接收感谢: 0 次
今天硬盘安装7.04
代码:
grub>root (hd0,10)

grub> kernel /vmlinuz root=/dev/ram ramdisk_size=256000 devfs=mount,dall

grub> initrd /initrd.gz

grub> boot


屏幕上开始滚动引导步骤,过了一会儿突然报警
引用:
fatal error cpu tempreture 104'C,system is shuting down
,cpu风扇开始狂转,接着就halt了。

请问各位见过这种情况吗?应该怎样解决?多谢!


_________________
Thinkpad T400


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-07-17 20:12 
头像

注册: 2006-07-15 11:20
帖子: 990
地址: 枫叶刀市
送出感谢: 2
接收感谢: 0 次
晕!!!
刚才又试了试光盘启动,也是设备还没探测完cpu温度直飚107C,自动halt。

奇怪论坛上用sonoma的人不少吧,怎么没人遇到过呢?


_________________
Thinkpad T400


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-07-17 20:15 

注册: 2006-12-13 22:50
帖子: 480
送出感谢: 0 次
接收感谢: 0 次
呃。。。这么恐怖!?!!? sonoma是啥?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-07-17 20:27 

注册: 2006-08-30 11:16
帖子: 477
地址: 广东阳春
送出感谢: 0 次
接收感谢: 0 次
sonoma是指迅驰二代吧???
应该是楼主的散热有什么问题不??
我用AMD没有遇见这些情况


_________________
http://hi.baidu.com/ferlycn


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-07-17 21:00 
头像

注册: 2006-07-15 11:20
帖子: 990
地址: 枫叶刀市
送出感谢: 2
接收感谢: 0 次
6.10的时候很稳定呀,前几天在寝室三十六七度的环境下用windows整整压缩三天视频没有关机,机器也没出现问题,应该不是硬件本身的问题


_________________
Thinkpad T400


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-07-17 21:00 
头像

注册: 2007-07-11 17:19
帖子: 251
送出感谢: 0 次
接收感谢: 0 次
Nile 写道:
晕!!!
刚才又试了试光盘启动,也是设备还没探测完cpu温度直飚107C,自动halt。

奇怪论坛上用sonoma的人不少吧,怎么没人遇到过呢?


第一行里面为什么要有“devfs=mount,dall”呢?


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-07-17 21:05 
头像

注册: 2006-07-15 11:20
帖子: 990
地址: 枫叶刀市
送出感谢: 2
接收感谢: 0 次
lxyscience 写道:
Nile 写道:
晕!!!
刚才又试了试光盘启动,也是设备还没探测完cpu温度直飚107C,自动halt。

奇怪论坛上用sonoma的人不少吧,怎么没人遇到过呢?


第一行里面为什么要有“devfs=mount,dall”呢?


抄网上的,加不加都一样,有病乱投医呀 :roll:


_________________
Thinkpad T400


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-07-18 18:43 

注册: 2006-08-30 11:16
帖子: 477
地址: 广东阳春
送出感谢: 0 次
接收感谢: 0 次
用光盘安装看看。不过。。。还是小心点好。


_________________
http://hi.baidu.com/ferlycn


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-07-18 22:07 
头像

注册: 2006-07-15 11:20
帖子: 990
地址: 枫叶刀市
送出感谢: 2
接收感谢: 0 次
asky800 写道:
用光盘安装看看。不过。。。还是小心点好。


试了一下,只有liveCD可以进去,发现好像当显示splash时,风扇才开始疯狂加速旋转,之前那段时间就像一段“危险期”。

但是我的光驱是外置的,光盘里没有包括usb光驱驱动,无法安装,至少6.10是这样。


_________________
Thinkpad T400


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-07-19 0:38 
头像

注册: 2006-05-03 0:39
帖子: 8273
地址: المريخ
送出感谢: 0 次
接收感谢: 1
很好,帮你发现了硬件问题

你的电脑主机可以拿去返修了

正常的硬件是不会这样的


_________________
PHP是最好的语言!不服来战!


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-07-19 7:20 

注册: 2006-10-19 9:02
帖子: 1103
送出感谢: 0 次
接收感谢: 0 次
是desktop 版的么?建议你使用alternate的安装试试。

ls别说那些没用的,为啥winxp就没事?


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2007-07-19 7:58 
头像

注册: 2007-07-19 7:21
帖子: 120
送出感谢: 0 次
接收感谢: 0 次
好像很恐怖的样子,幸好我的是Athlon


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2007-07-19 8:54 
头像

注册: 2005-08-14 19:53
帖子: 3998
送出感谢: 1
接收感谢: 2
也就是ubuntu可能识别不了你的cpu。不过这个是不可能的,很有可能是硬件问题。。

还有你主板怎么没有相关保护?比方超过某个温度会自动关机的。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 13 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译