当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 一个死机的源泉 Network-Manager + Madwifi(Atheros)
帖子发表于 : 2007-07-17 23:24 

注册: 2007-03-20 22:42
帖子: 34
送出感谢: 0 次
接收感谢: 0 次
如果你用的是Atheros芯片的无线网卡(lspci中有Atheroes字样, 要用restricted module才能驱动起无线网卡), 那你很可能在用Network-Manager的情况下有以下特征:
1. 显示信号强度低于40%, 即使同一位置在windows下信号是满格的
2. 经常性断线,重新连接
在我的电脑(T43)上更严重,有时断线重新连接的时候,那两条阴阳鱼转着转着就停了,系统死机!
这里死机不光是X死了,是彻底的死机, 电脑面板上的信号灯不再变化,亮的灯就一直亮着. 一切按键都没有反应,死得很彻底.
解决的方法就是卸了Network-Manager 和Network-Manager-gnome. 用网络监视器里的配置进行连接, 似乎有个叫wifi-radar的也可以连接.
还有个好处就是再也不用开机输入keyring的密码了.


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-09-03 17:06 
头像

注册: 2006-08-23 20:31
帖子: 14
地址: China->NZ
送出感谢: 0 次
接收感谢: 0 次
确实如此,我的atheros5424用network manager也经常死机,后来换成WICD就好多了 虽然信号还是低于40%,估计是驱动的原因


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-09-03 17:41 

注册: 2005-09-29 17:58
帖子: 394
送出感谢: 0 次
接收感谢: 0 次
我也是Atheros的无线网卡,用Network-Manager会导致很多问题,早就卸掉了


_________________
Linux debian 2.6.18.1lemote #1 Sat Jan 13 16:02:26 CST 2007 mips GNU/Linux
top - 10:13:17 up 70 days, 11:32 , 1 user, load average: 0.63, 0.61, 0.55


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-09-20 9:11 

注册: 2007-09-17 12:09
帖子: 122
送出感谢: 0 次
接收感谢: 0 次
原来是这么回事啊。回去试一下!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译