程序经常崩溃

为当前最终发行版之前的所有版本提供支持
回复
头像
Hacksign
帖子: 28
注册时间: 2007-07-14 16:02
送出感谢: 0
接收感谢: 0

程序经常崩溃

#1

帖子 Hacksign » 2007-07-18 17:06

刚装的ubuntu,但是在使用的是后程序经常崩溃
特别是在使用eva的时候,崩溃更是频繁
一下是我在使用EVA时崩溃的一段回溯
(no debugging symbols found)
Using host libthread_db library "/lib/tls/i686/cmov/libthread_db.so.1".
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread -1238980384 (LWP 10672)]
[KCrash handler]
#6 0xb5f4e53b in scim::QScimInputContext::slot_hide_preedit_string ()
from /usr/lib/qt3/plugins/inputmethods/libqscim.so
#7 0xb5f56dc2 in scim::FunctionSlot1<void, scim::IMEngineInstanceBase*>::call
() from /usr/lib/qt3/plugins/inputmethods/libqscim.so
#8 0xb5ea554c in scim::IMEngineInstanceBase::hide_preedit_string ()
from /usr/lib/libscim-1.0.so.8
#9 0xb5e01ad3 in scim::SocketInstance::do_transaction ()
from /usr/lib/scim-1.0/1.4.0/IMEngine/socket.so
#10 0xb5e03f76 in scim::SocketInstance::commit_transaction ()
from /usr/lib/scim-1.0/1.4.0/IMEngine/socket.so
#11 0xb5e0476a in scim::SocketInstance::reset ()
from /usr/lib/scim-1.0/1.4.0/IMEngine/socket.so
#12 0xb5f4d350 in scim::QScimInputContext::reset ()
from /usr/lib/qt3/plugins/inputmethods/libqscim.so
#13 0xb60cc2e9 in QMultiInputContext::reset ()
from /usr/lib/qt3/plugins/inputmethods/libqimsw-multi.so
#14 0xb6a55c91 in QWidget::resetInputContext () from /usr/lib/libqt-mt.so.3
#15 0xb6bd60e5 in QLineEdit::setText () from /usr/lib/libqt-mt.so.3
#16 0xb6c33510 in QSpinBox::updateDisplay () from /usr/lib/libqt-mt.so.3
#17 0xb6c34797 in QSpinBox::initSpinBox () from /usr/lib/libqt-mt.so.3
#18 0xb6c34977 in QSpinBox::QSpinBox () from /usr/lib/libqt-mt.so.3
#19 0xb7408d84 in KIntSpinBox::KIntSpinBox () from /usr/lib/libkdeui.so.4
#20 0x0809d712 in ?? ()
#21 0x0876c880 in ?? ()
#22 0x0883be80 in ?? ()
#23 0x0821dbb9 in ?? ()
#24 0x00000000 in ?? ()
好像是缺少库文件
请问这个问题怎么解决?
回复

回到 “老旧版本支持”