Install Intel Fortran 10.0.025失败,如何解决

为当前最终发行版之前的所有版本提供支持
回复
sysboy
帖子: 75
注册时间: 2007-05-16 11:00
送出感谢: 0
接收感谢: 0

Install Intel Fortran 10.0.025失败,如何解决

#1

帖子 sysboy » 2007-07-18 19:16

使用的是TBE小组的版本,lic文件为intel_TBE.lic
将dash换回bash然后安装的:sudo dpkg-reconfigure dash,选择否。否则的话,提示lic文件无效。
以下是安装过程及其信息,但最后提示Detected operating system Ubuntu 7.04 is not supported
Would you like to perform an unsupported install of this product [yes/no] (no) ?
请问应该如何解决?


----------------------------------------------------
sudo ./install.sh

proceeding as a root user...

===============================================================================
Welcome to the Intel(R) Fortran Compiler 10.0.025 for Linux* Installation

Please make your selection by entering an option from the choices below:

1. Install
2. Readme
3. Release Notes
4. Installation Guide
h. Help
x. Exit

Please type a selection: 1

===============================================================================
Provide a Serial Number or License File

Please make your selection by entering an option from the choices below:

Please enter your serial number for this Product or select a different option.
Your Serial Number is in XXXX-XXXXXXXX format.

1. Use existing license found on the system. [Recommended]
2. Provide the absolute path for an existing license file.
Use this option if you have obtained a license file instead of a
serial number.
3. Where do I find my Serial Number?
4. Intel(R) Privacy Policy
b. Go Back.
h. Help.
x. Exit.

Please type a selection or Serial Number: 1
Installation package for IA-32.
...... Ubuntu 7.04 detected
.Checking Dependencies ...
Checking operating system requirements ........................... Ubuntu 7.04 detected
Detected operating system Ubuntu 7.04 is not supported.
Checking Kernel and glibc dependencies ...

Your platform :
architecture = i686
kernel = 2.6.20-16-generic
glibc = /lib/libc-2.5.so
operating system = Ubuntu 7.04

This product is supported for use with the following combinations :

Machine Type Kernel glibc

IA-32/Intel(R) 64 2.4.x 2.2.5
IA-32/Intel(R) 64 2.4.x 2.2.93
IA-32/Intel(R) 64 2.4.x 2.3.2
IA-32/Intel(R) 64 2.6.x 2.3.x
IA-32/Intel(R) 64 2.6.x 2.4.x
IA-32/Intel(R) 64 2.6.x 2.5.x

Would you like to perform an unsupported install of this product [yes/no] (no) ? :
头像
stlxv
论坛版主
帖子: 8273
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

#2

帖子 stlxv » 2007-07-19 0:50

say yes
PHP是最好的语言!不服来战!
回复

回到 “老旧版本支持”