系统时间调整导致apt不能用了,那位高手有解决方法~!

为当前最终发行版之前的所有版本提供支持
回复
头像
小天儿
帖子: 80
注册时间: 2007-07-13 9:14
送出感谢: 0
接收感谢: 0

系统时间调整导致apt不能用了,那位高手有解决方法~!

#1

帖子 小天儿 » 2007-07-19 10:47

系统刚装完的时候时间不太对,大概提前了8个小时,当时没有太重视。后来进行了网络同步,时间o了,但是每次运行apt-get都会提示
timestamp too far in the future: Jul 19 18:32:28 2007

直接运行apt-get 显示

apt 0.6.46.4ubuntu10 for linux i386 ,编译于 Mar 14 2007 17:43:24

我该怎么办才能让apt-get恢复阿?
回复

回到 “老旧版本支持”