请问~我在AMD 64 3600+ *2的cpu上应该装什么版本?

为当前最终发行版之前的所有版本提供支持
回复
jin238
帖子: 13
注册时间: 2007-07-20 11:50
送出感谢: 0
接收感谢: 0

请问~我在AMD 64 3600+ *2的cpu上应该装什么版本?

#1

帖子 jin238 » 2007-07-20 11:52

能不能给各链接?

下载好多AMD64 版本的都不能安装
头像
lengyu
帖子: 343
注册时间: 2007-04-12 13:31
送出感谢: 0
接收感谢: 0

#2

帖子 lengyu » 2007-07-20 11:56

安装 i386 版本的
jin238
帖子: 13
注册时间: 2007-07-20 11:50
送出感谢: 0
接收感谢: 0

#3

帖子 jin238 » 2007-07-20 12:07

安装 i386 版本的

阿~~~~

为什么不能安装AMD64的阿

还有我安装了 原有的XP系统还能启动马?
头像
wsk170
帖子: 123
注册时间: 2006-10-14 11:34
送出感谢: 0
接收感谢: 1 次

#4

帖子 wsk170 » 2007-07-20 12:16

最好 装i386版本的 基本上你碰到的问题 论坛上都有解答的方法
AMD64版本 首先讨论装的人少 讨论的自然就少
很有可能你碰到的问题(应该多于你装i386版本) 就很难 找的答案
至于性能 基本感觉不到
jin238
帖子: 13
注册时间: 2007-07-20 11:50
送出感谢: 0
接收感谢: 0

#5

帖子 jin238 » 2007-07-20 13:19

已经有XP系统
在安装ubuntu 能不能实现双系统给你选?
头像
lengyu
帖子: 343
注册时间: 2007-04-12 13:31
送出感谢: 0
接收感谢: 0

#6

帖子 lengyu » 2007-07-20 14:03

jin238 写了:已经有XP系统
在安装ubuntu 能不能实现双系统给你选?
楼主应该好好看看有关GRUB的网页。在百度里搜吧。
回复

回到 “老旧版本支持”