[问题]安装失败,硬件不兼容

为当前最终发行版之前的所有版本提供支持
回复
huns
帖子: 14
注册时间: 2006-11-08 21:10
送出感谢: 0
接收感谢: 0

[问题]安装失败,硬件不兼容

#1

帖子 huns » 2007-07-20 17:20

安装失败,估计是由于XP不在第一个分区,我的XP在第二个分区。

不知道在这样的情况下应该如何安装。 盘是6.10的

谢谢。

查了很多 搜了很多,现在感觉是硬件的问题。我的是845G的主办 集成的显卡。以前装在别的机器上从没出现过这样的问题。这个IBM的机器好奇怪。
上次由 huns 在 2007-07-21 10:24,总共编辑 1 次。
头像
bones7456
论坛版主
帖子: 8495
注册时间: 2006-04-12 20:05
来自: 杭州
送出感谢: 0
接收感谢: 8 次
联系:

#2

帖子 bones7456 » 2007-07-20 17:22

要说明怎么失败了,具体情况都不知道,怎么给你建议呢?
关注我的blog: ε==3
头像
蓝蓝
帖子: 953
注册时间: 2007-06-09 9:19
来自: 上海
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 蓝蓝 » 2007-07-20 17:23

.......
huns
帖子: 14
注册时间: 2006-11-08 21:10
送出感谢: 0
接收感谢: 0

#4

帖子 huns » 2007-07-20 17:31

这边人气好汪哦。

塞盘进去,然后呢就等着,还么到滚动条就么反映了,说啥图形截面问题。还是黑屏的 具体的提示信息记不清楚了。
后来说啥X SERVER 被DISABLE了
我后来上望搜了下,有说是XP所在分区的问题。他也没说清楚应该怎么做,就来这边问了。
头像
xiehuoli
帖子: 5941
注册时间: 2006-06-10 8:43
来自: 中国 CS
送出感谢: 0
接收感谢: 2 次

#5

帖子 xiehuoli » 2007-07-20 17:40

不知所云
都不知道你在讲什么
年轻没有失败! ! ! ! ! !
噢!有怪兽,有怪兽!
huns
帖子: 14
注册时间: 2006-11-08 21:10
送出感谢: 0
接收感谢: 0

#6

帖子 huns » 2007-07-20 17:42

那换个方式问~

如果XP不是在第一个分区, 装UBUNTU 会有问题吗?
头像
xiehuoli
帖子: 5941
注册时间: 2006-06-10 8:43
来自: 中国 CS
送出感谢: 0
接收感谢: 2 次

#7

帖子 xiehuoli » 2007-07-20 17:45

没听过有影响,
不知道LZ哪里听来的
年轻没有失败! ! ! ! ! !
噢!有怪兽,有怪兽!
头像
7lemon
帖子: 62
注册时间: 2007-07-13 22:07
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 7lemon » 2007-07-20 18:28

不会
我的XP就在一个逻辑分区上,而不是主分区上。也就是说我的C盘什么也没装,空在那里了。
装完了WINDOWS紧接着就装了ubuntu,一切正常
可能是你装的时候出错了
huns
帖子: 14
注册时间: 2006-11-08 21:10
送出感谢: 0
接收感谢: 0

#9

帖子 huns » 2007-07-20 22:02

failed to start X server (your graphical interface) It is likely that it is not set uo correctly.

x server is now disable/

GDM 不对。

这个就是在光盘进去 引导以后 点了 启动 UBUNTU 安装 之后。。 出现的错误信息。

然后就是黑屏 可以输入 不过没有任何反映。。

已经把最后一个分区 割出几个G 的未分配空间。 以前装的时候从来没出现过这样的情况
huns
帖子: 14
注册时间: 2006-11-08 21:10
送出感谢: 0
接收感谢: 0

#10

帖子 huns » 2007-07-20 22:17

Failed to start the X Server(your graphical interface).
It is likely that it is not set up correctly. Would you like to view the X server output to diagnose the problem?
yes or no?

選yes後出現:

X window System Version 7.1.1
Release Date: 12 May 2006
X Protocol Version 11, Revision O, Release 7.1.1
Build Operating System: Linux 2.6.15.7 i686
Current Operating System: Linux humble-desdtop 2.6.17-10-generic #2
SMP Fri Oct 13 18:45:00 UTC 2006 i686
Build Date: 07 July 2006
Before reporting problems, Check http://wiki.x.org
to make sure that you have the latest version
Module Loader present
Markers:
(--)Probed, (**)form config file, (==)dafault Setting,
(++)from command line, (!!)notice (II)informational,
(ww)warning, (EE)error, (NI)not implemented, (??)unknown

(==)Log file: "/var/log/xorg.0.log", Time:Fri Jun 22 18:36:00 2007
(==)Using config file: "/etc/x11/xorg.conf"
(ww)Nvidia: No matching Device section for instance(Bus ID PCI:1:0:0)found
(EE)No Devices detected
Fatal Server error: No Screen found
ok

按下OK(唯一選項)後又回到原先前面的:
Failed to start the X Server(your graphical interface).
It is likely that it is not set up correctly. Would you like to view the X server output to diagnose the problem?
yes or no?

然後選no,跳出的訊息如下:
The X Server is now disabled,
Reatart GDM when it is configured correctly.
OK

按下OK(唯一選項)後,螢幕就全黑的,等了四十幾分鐘後,偶有游標出現又消失,不知道要等到何時。請問大大們,小弟應該如何處理呢?謝謝。

就这样 一直装不上去
huns
帖子: 14
注册时间: 2006-11-08 21:10
送出感谢: 0
接收感谢: 0

#11

帖子 huns » 2007-07-20 22:27

个人感觉 我的情况跟这个情况很像
https://bugs.launchpad.net/ubuntu/gutsy ... +bug/62002

只不过我的主办是845G 集成显卡
huns
帖子: 14
注册时间: 2006-11-08 21:10
送出感谢: 0
接收感谢: 0

#12

帖子 huns » 2007-07-21 10:25

期待有大人来给个解释。 谢谢
leitter
帖子: 16
注册时间: 2007-07-12 11:25
送出感谢: 0
接收感谢: 0

#13

帖子 leitter » 2007-07-21 10:30

我的笔记本用光盘安装在装载X时失败了,进不了livecd。最后没办法,只有硬盘安装才成功的。
回复

回到 “老旧版本支持”