[问题]第一次安装ubuntu,无法上网!!!

为当前最终发行版之前的所有版本提供支持
回复
yueyehanfeng
帖子: 3
注册时间: 2007-06-07 20:52
送出感谢: 0
接收感谢: 0

[问题]第一次安装ubuntu,无法上网!!!

#1

帖子 yueyehanfeng » 2007-07-22 22:54

趁放假,拒绝游戏的诱惑,踏入linux大门...
在安装ubuntu7.04以后,按照教程说,在终端输入sudo pppoeconf,设置上网
但始终连不上...在论坛翻了几页没答案...决定发帖问了!!

本人 双网卡(已经禁用了一块) 路由器 ADSL
lisir
帖子: 1187
注册时间: 2006-04-29 14:54
来自: 山东
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 lisir » 2007-07-22 23:38

你真牛,不说现象,系统什么显示,就让这些人猜,你是不是在输入用户名时没有把原来里面的user删掉吧?
学会看置顶帖、精华帖。
学会使用搜索。
常见问题解答和发帖需知
yueyehanfeng
帖子: 3
注册时间: 2007-06-07 20:52
送出感谢: 0
接收感谢: 0

#3

帖子 yueyehanfeng » 2007-07-23 0:38

lisir 写了:你真牛,不说现象,系统什么显示,就让这些人猜,你是不是在输入用户名时没有把原来里面的user删掉吧?
首先多谢你的回复
user那里我是删掉输入了自己adsl的连接帐号的...

呃..现象,怎么说,不太会表述,也没什么特别的情况啊,就是连接不上网
变色雨
帖子: 48
注册时间: 2007-07-21 22:31
送出感谢: 0
接收感谢: 0

#4

帖子 变色雨 » 2007-07-23 1:25

你用plog 一下 然后发上来大家看看就是
头像
dround
帖子: 20
注册时间: 2007-07-22 15:40
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 dround » 2007-07-23 1:35

今天我也遇到这个情况了,你应该把内容说出来或者截图给高手们
我也是双网卡,不过我在网络连接那里删掉了不用的那一张.再sudo pppoeconf就一路下去就可以了.

建议你看下系统的帮助,也是非常的清晰有用
头像
drivel
帖子: 1917
注册时间: 2006-07-08 9:21
来自: University of Science and Technology Beijing
送出感谢: 1 次
接收感谢: 0
联系:

#6

帖子 drivel » 2007-07-23 1:55

dround 写了:今天我也遇到这个情况了,你应该把内容说出来或者截图给高手们
我也是双网卡,不过我在网络连接那里删掉了不用的那一张.再sudo pppoeconf就一路下去就可以了.

建议你看下系统的帮助,也是非常的清晰有用
会自动检测哪个网卡上有ADSL modem
头像
sevk
帖子: 2059
注册时间: 2007-05-08 16:26
系统: arch
来自: 火星内核某分子内某原子核内
送出感谢: 19 次
接收感谢: 6 次
联系:

#7

帖子 sevk » 2007-07-23 9:21

我是一个网卡,一个无线网卡,没设置任何东西,直接从楼下的无线路由器上网了。简单吧
笔记本 :
F208S : gentoo
A460P i3G D6 : UBUNTU + WIN7
UN43D1 : UBUNTU + WIN7
1000人超级QQ群 LINUX + WIN : 31465544 或 18210387
回复

回到 “老旧版本支持”