[讨论]安装文件出现错误,求救

为当前最终发行版之前的所有版本提供支持
回复
lengyinhan
帖子: 12
注册时间: 2007-07-06 19:24
送出感谢: 0
接收感谢: 0

[讨论]安装文件出现错误,求救

#1

帖子 lengyinhan » 2007-07-22 23:07

dpkg: 解析错误,在“/var/lib/dpkg/available”文件的第“21777”行附近 软件包“gnome-screensaver”:
“Depends”字段,无效的软件包名“libxss1$”:不允许出现字符“$” (只能用字符、数字和 -+._)
该怎么解决阿
lengyinhan
帖子: 12
注册时间: 2007-07-06 19:24
送出感谢: 0
接收感谢: 0

#2

帖子 lengyinhan » 2007-07-23 12:00

救救啊
回复

回到 “老旧版本支持”