当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 安装文件 出现错误 ,救救阿
帖子发表于 : 2007-07-23 12:01 

注册: 2007-07-06 19:24
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
dpkg: 解析错误,在“/var/lib/dpkg/available”文件的第“21777”行附近 软件包“gnome-screensaver”:
“Depends”字段,无效的软件包名“libxss1$”:不允许出现字符“$” (只能用字符、数字和 -+._)
该怎么解决阿


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-07-23 12:31 
头像

注册: 2006-10-21 12:03
帖子: 1746
地址: Shanghai
送出感谢: 0 次
接收感谢: 0 次
apt 修复一下
或许这个 deb 包本身有点问题,依赖名称 libxss1$ 不对,有特殊字符。


_________________
.

私人空间
附有 Magic Linux 2.1 最新开发日志~
引用:


미안하다, 사랑한다




欢迎来 #xfce-cn 中文频道~~


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-08-03 20:28 

注册: 2007-05-28 18:24
帖子: 51
送出感谢: 0 次
接收感谢: 0 次
是不是你的源有问题。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译