[问题]编译安装包出现的问题

为当前最终发行版之前的所有版本提供支持
回复
头像
t_huanghai
帖子: 39
注册时间: 2007-07-15 12:26
系统: Ubuntu
来自: 中国四川省成都市
送出感谢: 0
接收感谢: 0

[问题]编译安装包出现的问题

#1

帖子 t_huanghai » 2007-07-24 1:10

./configure编译软件包后报
No package 'gtk+-2.0' found
之后看了网上的解决方案又作如下处理
sudo apt-install libgt2.0-dev
但报告说
现在没有可用的软件包libgtk2.0-dev,但是他被其它的软件包引用,这可能意味着这个缺失的软件包可能已经被废弃,或者只能在其他发布源中找到
可是下列的软件包取代了它:
libgtk2.0bin

请问该如何做才能顺利执行./configure
头像
nihui
帖子: 1746
注册时间: 2006-10-21 12:03
来自: Shanghai
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 nihui » 2007-07-24 6:24

確認源已經就緒。

代码: 全选

sudo apt-get update
然後再安裝。。

另,一般性的話,很多軟件源裏面就有的。
.

私人空间
附有 Magic Linux 2.1 最新开发日志~


미안하다, 사랑한다


欢迎来 #xfce-cn 中文频道~~
头像
t_huanghai
帖子: 39
注册时间: 2007-07-15 12:26
系统: Ubuntu
来自: 中国四川省成都市
送出感谢: 0
接收感谢: 0

#3

帖子 t_huanghai » 2007-07-26 19:06

但是我的那台电脑是上不了网的啊,不知道还有什么方法解决
回复

回到 “老旧版本支持”