[问题]怎么安装lazarus?

为当前最终发行版之前的所有版本提供支持
回复
congming789
帖子: 2
注册时间: 2007-07-24 23:46
送出感谢: 0
接收感谢: 0

[问题]怎么安装lazarus?

#1

帖子 congming789 » 2007-07-24 23:50

我是名OIer,因为比赛需要,所以要在LINUX下使用lazarus,但是我下的怎么也装不成功,希望有人能贴个比较详细的过程,先谢谢了..
我下的lazarus提示我让我在终端输入make clean all,我输完后在执行到最后一点时提示错误号2,不知道什么意思,接着就没有了,也不知道它装到哪里了.我已经装过FP了,在根目录下的FP\下.
头像
Peace
帖子: 498
注册时间: 2006-02-01 14:37
来自: 火星
送出感谢: 0
接收感谢: 0

#2

帖子 Peace » 2007-07-25 0:02

我是退役OIer, 做题不要用这个了,用anjuta,然后安装一个fpc就可以了.

而且,好像在linux下面做题不太好,因为你比赛的时候绝对是用fp(win),会比习惯的.

或者你可以安装fp(lin),和win下面差不多,就是比较丑比较難用

装过的fp,直接在终端输入fp就可以启动.
头像
Peace
帖子: 498
注册时间: 2006-02-01 14:37
来自: 火星
送出感谢: 0
接收感谢: 0

#3

帖子 Peace » 2007-07-25 0:07

不过传说大牛们都不用IDE的,直接一个editor+fpc+gdb,不过我个人不太认同.
congming789
帖子: 2
注册时间: 2007-07-24 23:46
送出感谢: 0
接收感谢: 0

#4

帖子 congming789 » 2007-07-28 21:28

你说的anjuta是不是C的东西?我是用P的,而且在LINUX下用也是不得已,因为NOI的时候好像必须要用...
PS:可以知道您的QQ吗?
回复

回到 “老旧版本支持”