当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 低级的问题 声音
帖子发表于 : 2007-07-25 8:51 

注册: 2007-07-24 10:25
帖子: 104
送出感谢: 0 次
接收感谢: 0 次
我在光碟上运行ubuntu,打开里面的example的声音和影音文件都没有声音,是不是意味着安装到硬盘上也没有声音出来呢,我的声卡是Realtek High Definition Audio
请高手帮忙!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-07-25 8:55 
头像

注册: 2007-01-24 22:07
帖子: 1417
地址: http://adqin.cn
送出感谢: 0 次
接收感谢: 0 次
可以安装到硬盘试试先,如果到时候还没有声音,可以自己编译驱动试试。
论坛有相关的文章,到时候针对情况进行咨询。

想做什么时不要畏首畏尾, :)


_________________
时光流转 淘帮帮 淘宝推荐 潼南网 你问我答


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-07-26 2:35 
头像

注册: 2006-12-29 20:13
帖子: 694
送出感谢: 0 次
接收感谢: 0 次
声音怎么就是低级的问题呢?这些对用户来说都是很重要的。只有忽视用户的人才认为是“低级”的。lz别过谦了。
用安装光盘好像一般都是没有声音的(个人感觉,有错误请指正),至少我的机子就是,大概是没驱动吧。不过只要你的机子硬件不是十分古老,发声应该没有什么问题的(我屋里的一个哥们的老ibm,奔一的cpu,板子大概有点特别,声卡和网卡就是驱动不了)。


_________________
在学习linux的道路上自在而行。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-07-26 9:33 

注册: 2007-07-24 10:25
帖子: 104
送出感谢: 0 次
接收感谢: 0 次
声卡驱动,怎么查看有没有装呢,在红旗linux可以像windows一样通过控制面板,在ubuntu里怎么办呢?
我的机子不算旧吧,去年底买的。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-07-26 10:04 
头像

注册: 2006-01-25 22:29
帖子: 1322
地址: 上海
送出感谢: 0 次
接收感谢: 0 次
这应该是一个bug,我也是Realtek的声卡,6.10有声音(livecd就有),7.04反而没声音,装完也没有。
貌似有两个解决方案,一个是装完后更新一下,内核有些人更新了就好了,我还是没有用。
还有一个就是自己编译一下alsa驱动程序,具体的搜索一下论坛就有了。

引用:


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-07-26 14:57 

注册: 2007-07-24 10:25
帖子: 104
送出感谢: 0 次
接收感谢: 0 次
现在网上好像没有你所说的那个版本的驱动啊???


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Google [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译