低级的问题 声音

为当前最终发行版之前的所有版本提供支持
回复
小毛孩
帖子: 104
注册时间: 2007-07-24 10:25
送出感谢: 0
接收感谢: 0
联系:

低级的问题 声音

#1

帖子 小毛孩 » 2007-07-25 8:51

我在光碟上运行ubuntu,打开里面的example的声音和影音文件都没有声音,是不是意味着安装到硬盘上也没有声音出来呢,我的声卡是Realtek High Definition Audio
请高手帮忙!
头像
adqin
帖子: 1417
注册时间: 2007-01-24 22:07
来自: http://adqin.cn
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 adqin » 2007-07-25 8:55

可以安装到硬盘试试先,如果到时候还没有声音,可以自己编译驱动试试。
论坛有相关的文章,到时候针对情况进行咨询。

想做什么时不要畏首畏尾, :)
头像
fallleaf
帖子: 694
注册时间: 2006-12-29 20:13
送出感谢: 0
接收感谢: 0

#3

帖子 fallleaf » 2007-07-26 2:35

声音怎么就是低级的问题呢?这些对用户来说都是很重要的。只有忽视用户的人才认为是“低级”的。lz别过谦了。
用安装光盘好像一般都是没有声音的(个人感觉,有错误请指正),至少我的机子就是,大概是没驱动吧。不过只要你的机子硬件不是十分古老,发声应该没有什么问题的(我屋里的一个哥们的老ibm,奔一的cpu,板子大概有点特别,声卡和网卡就是驱动不了)。
在学习linux的道路上自在而行。
小毛孩
帖子: 104
注册时间: 2007-07-24 10:25
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 小毛孩 » 2007-07-26 9:33

声卡驱动,怎么查看有没有装呢,在红旗linux可以像windows一样通过控制面板,在ubuntu里怎么办呢?
我的机子不算旧吧,去年底买的。
头像
jimhu
帖子: 1322
注册时间: 2006-01-25 22:29
来自: 上海
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 jimhu » 2007-07-26 10:04

这应该是一个bug,我也是Realtek的声卡,6.10有声音(livecd就有),7.04反而没声音,装完也没有。
貌似有两个解决方案,一个是装完后更新一下,内核有些人更新了就好了,我还是没有用。
还有一个就是自己编译一下alsa驱动程序,具体的搜索一下论坛就有了。
小毛孩
帖子: 104
注册时间: 2007-07-24 10:25
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 小毛孩 » 2007-07-26 14:57

现在网上好像没有你所说的那个版本的驱动啊???
回复

回到 “老旧版本支持”