[讨论]命令解释器的问题-sh

为当前最终发行版之前的所有版本提供支持
回复
头像
PentiumMMX
帖子: 51
注册时间: 2007-07-17 12:54
送出感谢: 0
接收感谢: 0

[讨论]命令解释器的问题-sh

#1

帖子 PentiumMMX » 2007-07-25 14:11

/usr/bin下面为sh

可是我有些软件的安装需要csh和ksh解释器

那位给个方法!
头像
PentiumMMX
帖子: 51
注册时间: 2007-07-17 12:54
送出感谢: 0
接收感谢: 0

#2

帖子 PentiumMMX » 2007-07-25 15:09

这两个shell搞定了,呵呵

99cn的源里面有。

sudo apt-get install ksh csh

希望对安装工程软件的朋友们有所帮助。
回复

回到 “老旧版本支持”