当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]还是上网问题(已解决)
帖子发表于 : 2007-07-26 10:16 
头像

注册: 2007-07-19 21:28
帖子: 61
地址: ecust
送出感谢: 0 次
接收感谢: 0 次
手动添加PPPOE:打开终端,输入命令:sudo pppoeconf,按回车,结果出现:[/img]


附件:
ScreenShot001.jpg
ScreenShot001.jpg [ 19.12 KiB | 被浏览 224 次 ]



最后由 iblue614 编辑于 2007-07-26 16:23,总共编辑了 1 次
页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-07-26 10:17 
头像

注册: 2007-07-19 21:28
帖子: 61
地址: ecust
送出感谢: 0 次
接收感谢: 0 次
有几次还会让我输password,可输入后,按回车,还是出现如图所示内容


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-07-26 10:19 
头像

注册: 2006-10-21 12:03
帖子: 1746
地址: Shanghai
送出感谢: 0 次
接收感谢: 0 次
是 sudo pppoeconf

不是 sudo pppoeoonf


_________________
.

私人空间
附有 Magic Linux 2.1 最新开发日志~
引用:


미안하다, 사랑한다




欢迎来 #xfce-cn 中文频道~~


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-07-26 10:25 
头像

注册: 2007-02-11 13:27
帖子: 887
送出感谢: 0 次
接收感谢: 0 次
晕倒
应该是sudo pppoeconf


_________________
RandomWalk@随机漫步

Slackware12.2 && KDE3.5.10


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-07-26 10:27 
头像

注册: 2007-07-19 21:28
帖子: 61
地址: ecust
送出感谢: 0 次
接收感谢: 0 次
啊!!!!!!!!!!!!!!!
我郁闷啊!我当时是看系统的帮助的,那里显示的c和o好相似啊!!
再去试试!


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-07-26 11:13 
头像

注册: 2007-07-19 21:28
帖子: 61
地址: ecust
送出感谢: 0 次
接收感谢: 0 次
还是不行啊,配置好,上不了网,在终端输入plog和ifconfig ppp0,显示如下,说什么设备没找到


附件:
2.png
2.png [ 8.32 KiB | 被浏览 224 次 ]
1.png
1.png [ 21.45 KiB | 被浏览 222 次 ]

页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-07-26 14:16 

注册: 2007-07-24 21:34
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
网络通了没有,是否有router?ip是否通?


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-07-26 16:22 
头像

注册: 2007-07-19 21:28
帖子: 61
地址: ecust
送出感谢: 0 次
接收感谢: 0 次
哈哈,连上了,我现在就是在ubuntu下上网回帖的


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译