大侠们,帮忙看看是怎么回事

为当前最终发行版之前的所有版本提供支持
回复
xmuyong
帖子: 20
注册时间: 2007-03-24 15:51
送出感谢: 0
接收感谢: 0

大侠们,帮忙看看是怎么回事

#1

帖子 xmuyong » 2007-07-26 10:28

sudo apt-get install vim
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
读取状态信息... 完成
vim 已经是最新的版本了。
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。
有 3 个软件包没有被完全安装或卸载。
需要下载 0B 的软件包。
解压缩后会消耗掉 0B 的额外空间。
正在设置 kdelibs-data (3.5.6-0ubuntu14) ...

(update-desktop-database:10433): GLib-CRITICAL **: g_key_file_get_string_list: assertion `group_name != NULL' failed
Segmentation fault (core dumped)
dpkg:处理 kdelibs-data (--configure)时出错:
子进程·post-installation script·返回了错误号·139
dpkg:依赖关系问题使得 kdelibs4c2a 的配置工作不能继续:
kdelibs4c2a 依赖于 kdelibs-data (>> 4:3.5.6);然而:
软件包 kdelibs-data 还没有被配置。
kdelibs4c2a 依赖于 kdelibs-data (<< 4:3.5.7);然而:
软件包 kdelibs-data 还没有被配置。
dpkg:处理 kdelibs4c2a (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 eva 的配置工作不能继续:
eva 依赖于 kdelibs4c2a (>= 4:3.5.5-1);然而:
软件包 kdelibs4c2a 还没有被配置。
dpkg:处理 eva (--configure)时出错:
依赖关系问题 - 仍未被配置
在处理时有错误发生:
kdelibs-data
kdelibs4c2a
eva
E: Sub-process /usr/bin/dpkg returned an error code (1)
xmuyong@xmuyong-desktop:~$ 软件包 kdelibs-data 还没有被配置

这是怎么回事呢,是在搞不懂了,哪位大侠帮帮忙,小弟这里先谢过了
ClearWind
帖子: 179
注册时间: 2007-06-28 16:45
送出感谢: 0
接收感谢: 0

#2

帖子 ClearWind » 2007-07-26 10:55

我有时也会这样,同问。
回复

回到 “老旧版本支持”