[问题]装ubuntu-5.04-install-i386.iso用的vmlinuz和initrd.gz在哪里有?

为当前最终发行版之前的所有版本提供支持
noright
帖子: 16
注册时间: 2005-05-24 7:52
送出感谢: 0
接收感谢: 0

[问题]装ubuntu-5.04-install-i386.iso用的vmlinuz和initrd.gz在哪里有?

#1

帖子 noright » 2005-05-24 7:59

如何在Windows NT/2000/XP上安装Ubuntu? 中给的vmlinuz和initrd.gz是用于hoary-install-i386.iso的,而页面中hoary-install-i386.iso的下载链接的坏的,所以只好下了ubuntu-5.04-install-i386.iso,而用上面下的vmlinuz和initrd.gz无法引导ubuntu-5.04-install-i386.iso,一开始说内核版本不一样,接着又找不到网卡,我试着改了一下文件名也没有用。那用于ubuntu-5.04-install-i386.iso的vmlinuz和initrd.gz在哪里有?
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 yongyi » 2005-05-24 8:09

noright
帖子: 16
注册时间: 2005-05-24 7:52
送出感谢: 0
接收感谢: 0

#3

帖子 noright » 2005-05-24 8:13

我就是在那里下的,不能引导这个镜像文件:ubuntu-5.04-install-i386.iso
说是内核版本不一样。
而这个页面上给的hoary-install-i386.iso又不能下。
noright
帖子: 16
注册时间: 2005-05-24 7:52
送出感谢: 0
接收感谢: 0

#4

帖子 noright » 2005-05-24 8:50

http://cdimage.ubuntu.com/releases/hoar ... l-i386.iso

正在下这个文件,希望能用。
http://www.ubuntu.org.cn/docs/UserDocum ... 4613475131
这个页面上的链接有误。可能是过期了。
头像
oneleaf
论坛管理员
帖子: 10208
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 99 次

#5

帖子 oneleaf » 2005-05-24 9:00

已经修正
当净其意如虚空,远离妄想及诸取,令心所向皆无碍
noright
帖子: 16
注册时间: 2005-05-24 7:52
送出感谢: 0
接收感谢: 0

#6

帖子 noright » 2005-05-24 9:14

版主:这样修正不对吧?我就下的这个文件,说内核版本不一样。
noright
帖子: 16
注册时间: 2005-05-24 7:52
送出感谢: 0
接收感谢: 0

#7

帖子 noright » 2005-05-24 11:55

我晕啊,还不行。
头像
oneleaf
论坛管理员
帖子: 10208
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 99 次

#8

帖子 oneleaf » 2005-05-24 11:56

不用理会,继续安装,不会有问题的。
当净其意如虚空,远离妄想及诸取,令心所向皆无碍
noright
帖子: 16
注册时间: 2005-05-24 7:52
送出感谢: 0
接收感谢: 0

#9

帖子 noright » 2005-05-24 12:43

我晕啊,装了那么多发行版也没有碰到这么多的事情。

1. 提示内核版本不对,没有加载内核。 继续
2. 提示找不到网卡。 继续
3. 分区。我都没让它动分区表,就让它格式化都失败。(原来是reiserfs,我让它格成ext3)
4. 没办法,先把别的东西把分区分好,再把分区格式化,它居然会挂载失败。

我已经没办法继续了。是引导用的vmlinuz和initrd.gz有问题还是Ubuntu本来就是这样的。

版主救我啊!!!
头像
oneleaf
论坛管理员
帖子: 10208
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 99 次

#10

帖子 oneleaf » 2005-05-24 14:59

推荐使用这个,我按照这个装了很多台电脑了。

http://www.ubuntu.org.cn/docs/UserDocum ... 5624182840
当净其意如虚空,远离妄想及诸取,令心所向皆无碍
头像
oneleaf
论坛管理员
帖子: 10208
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 99 次

#11

帖子 oneleaf » 2005-05-24 15:19

或者你直接从你下载的ISO文件中提取 vmlinuz 和 initrd.gz 试试。
当净其意如虚空,远离妄想及诸取,令心所向皆无碍
头像
ct
帖子: 2201
注册时间: 2005-04-06 21:15
来自: 安徽黄山
送出感谢: 0
接收感谢: 0
联系:

#12

帖子 ct » 2005-05-24 15:40

用提取的不能硬盘安装,不过我看你完全可以网络安装嘛
noright
帖子: 16
注册时间: 2005-05-24 7:52
送出感谢: 0
接收感谢: 0

#13

帖子 noright » 2005-05-24 18:02

正在网络安装中。cn.archive.ubuntu.com/太慢了,就重起把源设成archive.utuntu.org.cn,第一次重起后fsck,说/有错误,直接就重起了。重起后安装,500K/s装了半个小时,到80%的时候网速突然降下来了,只有几K。还有一些包超时没装上,现在正在装openoffice.org,都装了半个小时了。我现在能不能先停下来,以后在装。我怎么才能知道什么软件包没有装好?
noright
帖子: 16
注册时间: 2005-05-24 7:52
送出感谢: 0
接收感谢: 0

#14

帖子 noright » 2005-05-24 20:55

系统现在已经能用了,调好了刷新率,装了fcitx,装了cce0.51(源里是0.36,不好用),装了rox,装了firefox。
因为装到后来网速很慢,所以很多包实际没装好,像firefox, openoffice.org,这些东西应该都有的吧,但我现在都没有,firefox是刚装好的。

我怎么才能知道系统安装时要装哪些包而我系统里没有呢?

要装什么包才能用rhythmbox听mp3呢?
头像
oneleaf
论坛管理员
帖子: 10208
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 99 次

#15

帖子 oneleaf » 2005-05-24 21:26

安装

$sudo apt-get install ubuntu-desktop

Mp3

$sudo apt-get install beep-media-player totem-xine w32codecs gstreamer0.8-plugins
当净其意如虚空,远离妄想及诸取,令心所向皆无碍
回复

回到 “老旧版本支持”