当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 新人求助!初次使用的问题!
帖子发表于 : 2007-07-27 10:00 

注册: 2007-07-19 9:26
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
我也是个刚刚用UBUNTU的用户!刚听说的时候就被开源,所吸引了。迫不及待的下载了7.04的安装了(LIVE CD并非DVD),把WINDOWS彻底抛弃了!
可是安装好了以后出现了很多问题!我在网上也找了很长时间了可是还是没有根本解决。
1. 开机没有声音。不知道是声卡驱动的问题?安装了Fedora7也没有声音。(可是我买了本官方指南,安装了里面附带的6.06TLS(CD),声音就有了,中文汉化的也比7.04好。
2. 网络问题。我是北京网通ADSL,开始用XP自带的ADSL拨号,没有什么星空极速的软件,按照"sudo pppoeconf"设置,输入帐号密码一路设置完毕就显示“plugin rp-pppoe.so loaded"不知道是怎么回事呢?想设置网卡显示“Could not find information on inferface 'eth0:avahi' in /proc/net/dev.
3. 没有输入法。不管安装7.04还是6.06TLS上面写一安装就带有SCIM输入法可是我根本调用不出来,我安装Fedora7后就直接有SCIM输入法。输入”sudo apt-get install scim-qtimm 就显示E:无法找到软件包。
4. 无法使用读卡器。我的读卡器是笔记本内置的,安装UBUNTU后就识别不了。
5. 安装软件问题。下载的deb包有的能安装有的就不能,使用”sudo apt-get install "都显示E:无法找到软件包(论坛我记得有询问的,可是帖子太多了现在根本找不到了)。就算是我把deb包放到机子里也是显示如此,好像一用这个指令就会自动到网上找,但是上不了网所以找不到。

我的机子配置: Acer 3683 笔记本
CeleronM 430
512MB DDR2
Mobile Intel 940 GML GMA950显卡
80GB HDD
Combo
14.1WXGA CrystalBrite LCD
没有什么特殊的了!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-07-27 10:24 
头像

注册: 2006-10-19 14:08
帖子: 416
地址: 西夏
送出感谢: 0 次
接收感谢: 0 次
首先的首先,先把网络弄好(搜一搜,论坛里应该有解决办法)
没有网络,还怎么sudo apt-get install


_________________
学习linux中。。。
http://blog.sina.com.cn/u/1259792077
http://hi.baidu.com/bwchaos
http://bwchaos.yo2.cn


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-07-27 10:25 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
网络,看plog的信息。


_________________
● 鸣学


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Google [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译