当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]我的ATI9550显卡驱动问题~~~请进来看看
帖子发表于 : 2007-07-29 19:39 

注册: 2006-11-29 19:57
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
今天终于铁了心在硬盘上装上UBUNTU了,可是现在的显示器刷新率只有60,眼睛看着就辛苦,不知道要怎么安装这个驱动把刷新率调高起来


页首
 用户资料  
 
2 楼 
 文章标题 : 我更郁闷
帖子发表于 : 2007-07-29 19:48 

注册: 2007-03-18 1:51
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
我的XPRESS 200 ATI芯片的本本显卡装了那个9500以上通吃的驱动居然没有了适合我屏幕的分辨率。。。我的1280*768是比较诡异,但是现在看这扁的窗口,扁的字。。非常郁闷ing


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-07-29 19:56 

注册: 2006-11-29 19:57
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
顶起来,让高手看看进来帮忙


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-07-29 21:09 

注册: 2006-11-29 19:57
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
怎么高手都睡觉去了??


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-07-30 10:12 

注册: 2007-07-08 12:21
帖子: 26
地址: 中国-阳朔
送出感谢: 0 次
接收感谢: 0 次
直接在“受限驱动管理器”里把显卡驱动打开应该就行了的


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-07-30 10:14 
头像

注册: 2007-02-11 13:27
帖子: 887
送出感谢: 0 次
接收感谢: 0 次
试试LS的那个方法行不行
不行的话可以看看硬件区置顶的zhuqin83的那篇帖


_________________
RandomWalk@随机漫步

Slackware12.2 && KDE3.5.10


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-07-30 15:43 

注册: 2007-03-02 10:45
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
如果你之前装win的时候的分辨率是1024*768的话,在xfce下应该是1150*8XX,具体值俺给忘了……


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-07-30 18:19 
头像

注册: 2007-03-18 16:17
帖子: 639
地址: 汕尾
送出感谢: 0 次
接收感谢: 1
俺的是LCD,60刷新率也可以接受 :P


_________________
感受Ubuntu!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译