升级到7.04之后的不舒服的地方

为当前最终发行版之前的所有版本提供支持
回复
xbl
帖子: 139
注册时间: 2007-01-01 15:36
来自: 河北
送出感谢: 0
接收感谢: 0
联系:

升级到7.04之后的不舒服的地方

#1

帖子 xbl » 2007-07-29 23:27

花了我好几个小时的时间哦
首先: 输入法问题, 上网上找资料,装了一个FCITX的 。但是在我把语言支持里面的英语去掉之后SCIM又可以用了,但是不能在FIREFOX里面输入中文,重新启动之后,SCIM没有了,但是FCITX出来了。这不,正用着这个了么。
然后,很多软件不能用了,比如说我的vbox就不能用了,说是什么内核错误,郁闷。
这个虚拟机的错误是最重要的,不知道大家有没有什么好的方式解决阿?
谢谢了
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

Re: 升级到7.04之后的不舒服的地方

#2

帖子 skyx » 2007-07-29 23:33

xbl 写了:花了我好几个小时的时间哦
首先: 输入法问题, 上网上找资料,装了一个FCITX的 。但是在我把语言支持里面的英语去掉之后SCIM又可以用了,但是不能在FIREFOX里面输入中文,重新启动之后,SCIM没有了,但是FCITX出来了。这不,正用着这个了么。
然后,很多软件不能用了,比如说我的vbox就不能用了,说是什么内核错误,郁闷。
这个虚拟机的错误是最重要的,不知道大家有没有什么好的方式解决阿?
谢谢了
vbox只要系统升级内核后,就要重新setup .论坛search ,这方面的帖子太多了

其实用6.10 升级新内核也是一样的。
no security measure is worth anything if an attacker has physical access to the machine
xbl
帖子: 139
注册时间: 2007-01-01 15:36
来自: 河北
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 xbl » 2007-07-29 23:55

恩 , 你说对了哈, 呵呵。
http://www.virtualbox.org/
这是VBOX的官方站,下载相应内核的安装,就可以了哈。
谢谢你了哦
回复

回到 “老旧版本支持”