[问题]可能要告别ubuntu了,如果没办法解决。。。

为当前最终发行版之前的所有版本提供支持
回复
雅雅
帖子: 310
注册时间: 2005-05-12 10:08
送出感谢: 0
接收感谢: 0

[问题]可能要告别ubuntu了,如果没办法解决。。。

#1

帖子 雅雅 » 2005-11-30 17:34

老爸换了一台老电脑给我,主板是EPXO-3vca主板,使用VIA芯片组.现在问题是:无论硬盘安装,还是光盘安装,都是到检测硬件为"liunx tat ...."加载“IDE-disk"模块那里就卡在那里。痛苦啊!ubuntu,刚刚上手。。。。

有什么办法吗????
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2005-12-01 1:15

找2个live cd试试
● 鸣学
kpa
帖子: 84
注册时间: 2005-07-26 22:54
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 kpa » 2005-12-02 9:06

我之前在一些杂机上都试过.....

不过..个人认为.LINUX/UNIX之类的系统稳定的来说.是装在INTEL之类的芯片上好些...
头像
aitony
帖子: 18
注册时间: 2005-11-22 21:27
送出感谢: 0
接收感谢: 0
联系:

同意楼上的说法

#4

帖子 aitony » 2005-12-02 9:49

同意楼上的说法,VIA芯片组好像真的很难搞哦,家里865的板可以,老机是VIA芯片组的,真的什么办法都试过了,就是不可以哦
4321go
帖子: 179
注册时间: 2005-09-13 21:18
送出感谢: 0
接收感谢: 2 次

#5

帖子 4321go » 2005-12-02 9:58

呵呵,不是吧
个人认为.LINUX/UNIX之类的系统稳定的来说.是装在INTEL之类的芯片上好些...
VIA芯片组好像真的很难搞哦,家里865的板可以,老机是VIA芯片组的,真的什么办法都试过了,就是不可以哦
我用的就是威盛(VIA) 的,挺好的啊~东东也挺老了,不知道是不是你说的那么老--2000年的产品……

总之,我认为在硬件支持方面,Ubuntu还是做的可以的。可能是别的原因啊~
我有一个Blog, 最近在上面发表了很多Linux基础知识, 上面的内容会随着我的提高而丰富的。 URL:http://4321go.blogchina.com
本站的Blog:http://forum.ubuntu.org.cn/weblog.php?w=38
雅雅
帖子: 310
注册时间: 2005-05-12 10:08
送出感谢: 0
接收感谢: 0

#6

帖子 雅雅 » 2005-12-03 1:52

那看来没希望了,,EPXO主板名气满大的,,为什么会不支持!!!!!!!! :?: :?: :?:
头像
oneleaf
论坛管理员
帖子: 10230
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 103 次

#7

帖子 oneleaf » 2005-12-03 8:40

试试:
linux acpi=off noapic nolapic

如果还不行:
linux failsafe
头像
oneleaf
论坛管理员
帖子: 10230
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 103 次

#8

帖子 oneleaf » 2005-12-03 8:44

另外在BIOS中将硬盘的AUTO修改为LBA.也可以试试。
雅雅
帖子: 310
注册时间: 2005-05-12 10:08
送出感谢: 0
接收感谢: 0

#9

帖子 雅雅 » 2005-12-03 11:08

谢谢!版主.今晚我试试看.不过"linux acpi=off noapic nolapic"这个是什么东西,在安装时好像没有让你选择的地方.. :oops: :oops:
头像
oneleaf
论坛管理员
帖子: 10230
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 103 次

#10

帖子 oneleaf » 2005-12-03 12:54

在安装的时候,最初的提示那里。
雅雅
帖子: 310
注册时间: 2005-05-12 10:08
送出感谢: 0
接收感谢: 0

#11

帖子 雅雅 » 2005-12-04 12:47

版主,还是不行..没希望了!!!!!! :!: :!: :!: :!: :!:
回复

回到 “老旧版本支持”