当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 14 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 7.04升级7.10进不了桌面了
帖子发表于 : 2007-07-30 15:42 
头像

注册: 2007-07-10 14:16
帖子: 206
送出感谢: 0 次
接收感谢: 0 次
提示:Failed to start the X server (your graphical interface),IT is likely that it is not set up correctly .would you Like to view the X server output to diagnose the problem.
我重装了NVIDIA驱动也不行.请问如何解决.


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-07-31 9:07 
头像

注册: 2007-07-10 14:16
帖子: 206
送出感谢: 0 次
接收感谢: 0 次
我重装了NVIDIA驱动也不行.请问如何解决?


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-07-31 9:17 
头像

注册: 2006-10-19 14:08
帖子: 416
地址: 西夏
送出感谢: 0 次
接收感谢: 0 次
你知道04和10是什么关系吗
你知道什么叫稳定版什么叫测试版吗


_________________
学习linux中。。。
http://blog.sina.com.cn/u/1259792077
http://hi.baidu.com/bwchaos
http://bwchaos.yo2.cn


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-07-31 9:20 
头像

注册: 2005-06-11 14:03
帖子: 6226
地址: 不明真相的群众
送出感谢: 0 次
接收感谢: 0 次
新手请不要安装还处于开放中的版本.


_________________
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-07-31 9:27 
头像

注册: 2006-10-25 18:08
帖子: 1582
送出感谢: 0 次
接收感谢: 0 次
就用自带的驱动吧。
sudo dpkg-reconfigure xserver-xorg


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-07-31 9:58 
头像

注册: 2007-04-28 21:38
帖子: 1026
送出感谢: 0 次
接收感谢: 0 次
apt怎么回退??


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-07-31 12:28 
头像

注册: 2007-07-25 22:05
帖子: 45
地址: Mark
送出感谢: 0 次
接收感谢: 0 次
不怎么懂 不过给你顶一下贴 好有人来看一下


_________________
blackfail's blog!


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-08-01 10:03 
头像

注册: 2007-07-10 14:16
帖子: 206
送出感谢: 0 次
接收感谢: 0 次
bwchaos 写道:
你知道04和10是什么关系吗
你知道什么叫稳定版什么叫测试版吗
那你知道什么叫吃饭吗?什么叫拉屎吗?


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-08-01 14:14 
头像

注册: 2007-06-07 20:52
帖子: 48
地址: 四川·乐山
送出感谢: 0 次
接收感谢: 0 次
路过。。。。。。。。。。。。。


_________________
一台电脑即一个世界······


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-08-01 16:00 
头像

注册: 2007-06-11 4:20
帖子: 556
地址: 北京
送出感谢: 0 次
接收感谢: 0 次
纯粹顶一下。。。楼主,good luck for you!


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-08-03 18:21 
头像

注册: 2007-07-10 14:16
帖子: 206
送出感谢: 0 次
接收感谢: 0 次
谢谢大家帮顶,我发这个贴本来是要解决问题的,但是有些人,不能解决问题还在这乱吠。
这让多少新手心寒.希望不管高手也好,菜鸟也罢,大家互相帮助,我们才能更快使linux普及.


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2007-10-24 13:38 

注册: 2007-06-29 20:19
帖子: 112
送出感谢: 0 次
接收感谢: 1
ATI也有这种现象!


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2007-10-25 23:37 
头像

注册: 2007-07-10 14:16
帖子: 206
送出感谢: 0 次
接收感谢: 0 次
yi jing gao hao le .xian zai zai zhuang ling yi ge ban ben. xie xie da jia.


附件:
Screenshot.png
Screenshot.png [ 144.94 KiB | 被浏览 267 次 ]

页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2007-10-26 0:23 
头像

注册: 2007-07-10 14:16
帖子: 206
送出感谢: 0 次
接收感谢: 0 次
全部搞好了,一步一步从第一个7.10的测试版,升到现在的正式版了。
现在在用Ubuntu Studio 7.10这个版本,因为这个版本只有文本安装模式。所以摸索了几天,才装好GNOME,现在能进入图形界面了。谢谢大家。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 14 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译