[问题]关于apt源的错误信息

为当前最终发行版之前的所有版本提供支持
回复
kevinbin
帖子: 6
注册时间: 2007-07-22 18:44
送出感谢: 0
接收感谢: 0
联系:

[问题]关于apt源的错误信息

#1

帖子 kevinbin » 2007-07-31 0:35

47% [57 Sources gzip 0] [56 Packages 228768/3754kB 6%] [54 Packages 1530801/375
gzip: stdin: not in gzip format
错误 http://archive.ubuntu.com feisty/multiverse Sources
子进程 gzip 返回了一个错误号 (1)

以上信息是什么意思 是我执行sudo apt-get update && sudo apt-get dist-upgrade && sudo aptitude install ubuntu-desktop 后出现的 我用的xubuntu 请帮我解决下
wangsen
帖子: 346
注册时间: 2006-11-04 22:16
送出感谢: 0
接收感谢: 0

#2

帖子 wangsen » 2007-07-31 9:12

换源
回复

回到 “老旧版本支持”