[讨论]Ubuntu 对什么无线网卡支持更好一些?

为当前最终发行版之前的所有版本提供支持
回复
xphql
帖子: 73
注册时间: 2007-07-01 8:28
来自: foundertech
送出感谢: 0
接收感谢: 0
联系:

[讨论]Ubuntu 对什么无线网卡支持更好一些?

#1

帖子 xphql » 2007-07-31 14:40

最近想加一个无线网卡。
传说INTEL 2200BG的信号很强,但是价格也很贵。其他的如TP-LINK,D-link的价格便宜,但不知道Ubuntu支不支持。
我的主板是 intel 855GME的,内置了无线网卡 MINI PCI插槽和天线。
如果有人能在ubuntu 下做个无线网卡的性能测试出来,我会强烈支持的。
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

#2

帖子 skyx » 2007-07-31 14:49

no security measure is worth anything if an attacker has physical access to the machine
xphql
帖子: 73
注册时间: 2007-07-01 8:28
来自: foundertech
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 xphql » 2007-07-31 16:41

刚看了LS的贴,不过没有发现有MINI PCI接口的。这个也应该更新啦。
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

#4

帖子 skyx » 2007-07-31 16:54

jarlyyn 写了:ndiswrapper支持的都没问题
上厂商网站或到电脑城实地看说明书,看是否有linux驱动,如果没有,至少也要支持ndiswrapper
no security measure is worth anything if an attacker has physical access to the machine
tjpm
帖子: 38
注册时间: 2007-05-27 14:21
送出感谢: 0
接收感谢: 0

#5

帖子 tjpm » 2007-07-31 20:26

skyx 写了:
jarlyyn 写了:ndiswrapper支持的都没问题
上厂商网站或到电脑城实地看说明书,看是否有linux驱动,如果没有,至少也要支持ndiswrapper
我的TP-LINK的 用ndiswrapper驱动不了的。不过用了ubuntu

插上直接就能用 不费任何时间。。。

TP-LINK的无线网卡芯片大都一样 所以应该 都能用
andrew_t
帖子: 614
注册时间: 2006-12-14 3:00
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 andrew_t » 2007-07-31 21:26

我的老本本自己加的mini pci的无线网卡是broadcom 4306,驱动可以从源里面安装,用起来还行。
另一台新一点的本本是自带的intel 3945,装的gutsy,可以装受限驱动支持。
wjytc2000
帖子: 41
注册时间: 2006-06-03 23:19
来自: 泉州
送出感谢: 0
接收感谢: 0

#7

帖子 wjytc2000 » 2007-07-31 23:41

我笔记本的2200BG和台式机上的tp-link 650G都是可以自己识别的 你也可以带张live cd去到处看看别人的机子嘛
回复

回到 “老旧版本支持”