当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : usb端口问题
帖子发表于 : 2007-08-01 18:26 

注册: 2007-08-01 18:18
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
在IBM r51e上安装Ubuntu7.04,接上USB鼠标,开始可以正常使用,但几分钟后就无法移动,另外测试U盘也是这种情况,几分钟后就无法使用,就像USB自动断电一样。主板芯片组是ATI的SB400,不知道有什么办法解决?谢谢各位不吝赐教!没找着主板的补丁。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-08-01 21:20 

注册: 2007-08-01 18:18
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
自己顶一下吧,没有达人知道吗?


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-08-01 22:48 

注册: 2007-07-19 22:29
帖子: 23
地址: uestc
送出感谢: 0 次
接收感谢: 0 次
貌似接口的问题吧


_________________
或者我害怕没有了目标


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-08-01 23:33 

注册: 2007-08-01 18:18
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
可是在xp中一切正常,难道是主板的原因?


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-08-01 23:39 
头像

注册: 2007-07-29 21:12
帖子: 19
地址: 浙江温州
送出感谢: 0 次
接收感谢: 0 次
我只知道,我的usb鼠没有问题……


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-08-01 23:52 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
这个难说,看到过这情况。只能看下dmesg|tail的信息,看断之前的情况。也难于解决。


_________________
● 鸣学


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-08-01 23:53 
头像

注册: 2006-12-23 13:46
帖子: 9203
地址: Azores Islands
送出感谢: 0 次
接收感谢: 1
yangsuo 写道:
我只知道,我的usb鼠没有问题……

同感,我的usb键盘也没问题。还是个日文的,键盘布局都不用改。 :lol:

IBM R系本本不是IBM东京大和设计的,是台系主板厂商设计的,我想主要原因是这个 :lol:


_________________
no security measure is worth anything if an attacker has physical access to the machine


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译