当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 新立得有了问题:无法下载development 的依赖
帖子发表于 : 2007-08-02 0:50 

注册: 2006-11-23 16:27
帖子: 5
地址: Shanghai
送出感谢: 0 次
接收感谢: 0 次
问题:
1.安装Kdevelop-dev时需要安装kdelibs4-dev. 结果出现:
kdelibs4-dev:
依赖: libarts1-dev 但是此软件包将不会被安装
依赖: libqt3-mt-dev 但是此软件包将不会被安装
依赖: libavahi-qt3-dev 但是此软件包将不会被安装
更改了N多的源结果都一样。

2. 同样下载其他软件大dev 部分都无法下载,比如下载opencv,需要安装libcv-dev,结果:
libcv-dev:
依赖: libcvaux-dev 但是此软件包将不会被安装
依赖: libhighgui-dev 但是此软件包将不会被安装

我是重装ubuntu后出现的问题,如何解决???以前安装以上的软件从没有出现过问题


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-08-02 1:23 

注册: 2007-04-25 11:49
帖子: 393
送出感谢: 0 次
接收感谢: 0 次
最近有没有添加过源?以前也碰到过,后来把最近添加的源注释掉就好了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译