[help]how to solve the problem below??????

为当前最终发行版之前的所有版本提供支持
回复
shoru
帖子: 28
注册时间: 2007-08-01 20:17
送出感谢: 0
接收感谢: 0

[help]how to solve the problem below??????

#1

帖子 shoru » 2007-08-02 9:39

The following packages have unmet dependencies:
scim-bridge: Depends: scim-bridge-client-gtk but it is not going to be installed
sun-java5-bin: Depends: sun-java5-jre (= 1.5.0-11-1ubuntu2) but it is not going to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
头像
nihui
帖子: 1746
注册时间: 2006-10-21 12:03
来自: Shanghai
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 nihui » 2007-08-02 15:26

更新 apt 的源~

sudo apt-get -f install
.

私人空间
附有 Magic Linux 2.1 最新开发日志~


미안하다, 사랑한다


欢迎来 #xfce-cn 中文频道~~
头像
jimhu
帖子: 1322
注册时间: 2006-01-25 22:29
来自: 上海
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 jimhu » 2007-08-02 18:34

依赖关系没有解决,
试试看sudo apt-get install scim-bridge-client-gtk sun-java5-jre
然后再:sudo apt-get install scim-bridge sun-java5-bin

如果还缺少什么,就再装
回复

回到 “老旧版本支持”