[问题]想编译安装pidgin,出现以下问题

为当前最终发行版之前的所有版本提供支持
回复
zhu_hui
帖子: 21
注册时间: 2007-06-26 21:16
来自: 绍兴
送出感谢: 0
接收感谢: 0
联系:

[问题]想编译安装pidgin,出现以下问题

#1

帖子 zhu_hui » 2007-08-02 19:08

准备编译 Pidgin 所需的依赖:

代码: 全选

sudo apt-get build-dep gaim
结果出现:

代码: 全选

E: 您必须在您的 sources.list 写入一些“软件包源”的 URI
怎么办?
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 BigSnake.NET » 2007-08-02 19:12

代码: 全选

deb-src http://ubuntu.cn99.com/ubuntu/ edgy main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ edgy-security main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ edgy-updates main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ edgy-proposed main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ edgy-backports main restricted universe multiverse
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
zhu_hui
帖子: 21
注册时间: 2007-06-26 21:16
来自: 绍兴
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 zhu_hui » 2007-08-02 19:17

回2楼
加了以后发现:

代码: 全选

E: 无法打开文件 /var/lib/apt/lists/ubuntu.cn99.com_ubuntu_dists_edgy_main_source_Sources - open (2 No such file or directory)
不行啊
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#4

帖子 BigSnake.NET » 2007-08-02 19:18

sudo apt-get update
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
zhu_hui
帖子: 21
注册时间: 2007-06-26 21:16
来自: 绍兴
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 zhu_hui » 2007-08-02 19:19

厄,不好意思
忘了这个了。。。。。。。
回复

回到 “老旧版本支持”