当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 实在郁闷,error reading boot cd
帖子发表于 : 2007-08-02 20:25 

注册: 2007-08-02 3:27
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
厌倦了WIN三天两头重装系统的悲剧.想转向Linux了
于是来到这里,开始学习各位大虾的教程经验.
总算找到点门了,于是开始行动.
我首先下载了ubuntu-7.04-desktop-i386.iso
然后校验了MD5值,和官方的一样.
于是开始用NERO烧录CD.一切都很顺利
但是正当我高兴的时候,意外发生了.
我从CD启动,能进到选择第一个安装画面,就是选择那些东西.
然后我选择Start or install Ubuntu
就听见光驱的声音开始不对了(不知道是不心理作用)
然后过一会就会弹出一个窗口,说 error reading boot cd.连续试了3次,全这样,心都碎了.请各位帮帮小弟.
小弟诚心求救

对了,我是在我的本本上进行安装.不知道会不会是这个原因而不行?
我的本本型号是:HP NX6330
core2 2.0
显卡是ATI X1300
硬盘好象是支持SATA的


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-08-02 22:22 
头像

注册: 2007-02-11 13:27
帖子: 887
送出感谢: 0 次
接收感谢: 0 次
还要确定刻盘没有错误
刻的时候选低倍速
刻录完成后验证
还不行建议用alternate版本的装


_________________
RandomWalk@随机漫步

Slackware12.2 && KDE3.5.10


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-08-03 0:05 
头像

注册: 2007-07-17 22:52
帖子: 661
地址: cn,shandong
送出感谢: 0 次
接收感谢: 0 次
我获得了一份免费光盘,曾经在单位机器和个人机器上允许正常并安装过一次的,最近在单位另一台机器上安装时,在出现UBUNTU的来回运动的进度条后提示:error i/o 啥的 ,就是不能进入UBUNTU的图形界面,也就无法安装系统啦,不知是啥原因,难道还需要修改BIOS啥的,机器允许WINXP系统正常的!!!!


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-08-03 1:24 

注册: 2007-08-02 3:27
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
谢谢两位关注.
我又重新刻了一张盘.
现在能确定这张盘没问题了.
进行安装也不会出现error reading boot cd.
但是新问题又来了.
我进不了教程上所说的图形安装界面.只有黑屏加一N串英文.
说什么XSERVER什么,,然后又loading please wait.我wait了两三分钟都还是不行,于是我就重启.
连续N次都是这样....极其郁闷中,,
后来我干脆拿到我的虚拟机中装,,结果非常顺利的就成功了.

难道是我的机器硬件不被识别吗?


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-08-06 6:36 
头像

注册: 2007-07-17 22:52
帖子: 661
地址: cn,shandong
送出感谢: 0 次
接收感谢: 0 次
昨天在我家机器上试试,结果就安装上了,在单位机器上是提示
196.608000] buffer i/o error on device fd0 logical block 0
234.704000] buffer i/o error on device fd0 logical block 0(由于显示屏显示问题,可能前面有数字或者半个[号)
没有管等会就出现了好多E文字符,好像都是加载啥的 后面有[ok],等了会就进入了live cd 的窗口界面了,一切都可以了,不知啥原因!!!!!!!!1


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-08-06 8:52 
头像

注册: 2007-02-11 13:27
帖子: 887
送出感谢: 0 次
接收感谢: 0 次
sunue 写道:
谢谢两位关注.
我又重新刻了一张盘.
现在能确定这张盘没问题了.
进行安装也不会出现error reading boot cd.
但是新问题又来了.
我进不了教程上所说的图形安装界面.只有黑屏加一N串英文.
说什么XSERVER什么,,然后又loading please wait.我wait了两三分钟都还是不行,于是我就重启.
连续N次都是这样....极其郁闷中,,
后来我干脆拿到我的虚拟机中装,,结果非常顺利的就成功了.

难道是我的机器硬件不被识别吗?


我的开始也这样 那用alternate版本安装 论坛有置顶贴
安装后进入字符界面下载驱动就可以


_________________
RandomWalk@随机漫步

Slackware12.2 && KDE3.5.10


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 实在郁闷,error reading boot cd
帖子发表于 : 2009-12-13 17:38 

注册: 2009-12-13 17:35
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
我也是遇到这样的情况呀,真不知道是安装盘的问题还是电脑硬件的问题,只有再刻盘来试试了。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译