当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 安装过程不能加载ISO的问题,新手求助
帖子发表于 : 2005-12-01 19:18 

注册: 2005-12-01 16:38
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
安装过程不能加载ISO的问题,新手求助

大家好,我是第一次装Ubuntu,也是第一次装linux,按照主页上的方法http://www.ubuntu.org.cn/screenshots/hoaryinstallmenu.lst安装,自己配置了menu.list , 我的安装ISO在D盘,也就是(hd0,4) ,几个选项的配置都可以进去安装界面,但是在选择语言后却提示不能挂载光驱,奇怪,就是看不到iso安装模式,不知道哪里出错了,我是新手,望不吝赐教,感谢了

vmlinuz和initrd.gz在c盘根目录和D盘/linux下各有一份拷贝。。

这是我menu.list的配置
timeout 10

title install1
kernel (hd0,0)/vmlinuz root=/dev/ram ramdisk_size=20000 devfs=mount,dall
initrd (hd0,0)/initrd.gz
boot

title install2
kernel (hd0,4)/linux/vmlinuz root=/dev/ram ramdisk_size=20000 devfs=mount,dall
initrd (hd0,4)/linux/initrd.gz
boot


title Windows at (hd0,0)
root (hd0,0)
chainloader +1

后来试过手动输入命令,还是不行,极度郁闷。。。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2005-12-01 21:23 

注册: 2005-12-01 16:38
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
汗,还是自己搞定,主页介绍提示一下就好了,想不到从光盘iso上扒下来的vmlinuz和initrd.gz居然不能用,会提示要加载光驱。。。另外找个就好了
现在问题是网卡通了不能上网,采用98下的网关和DNS设置不行。。。继续研究中。。。。。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2005-12-01 23:15 
头像

注册: 2005-09-10 16:04
帖子: 3537
地址: DG-GD-China
送出感谢: 0 次
接收感谢: 0 次
自己多琢磨吧,这样学东西快。

呵呵~~~

我也是新手,刚把win的分区挂上去,里面的中文正常显示,高兴ing...


_________________
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译