[问题]im-switch -s fcitx 为什么我的im-switch不行,提示安装之类

为当前最终发行版之前的所有版本提供支持
回复
zjg951025025
帖子: 69
注册时间: 2007-07-18 15:53
送出感谢: 0
接收感谢: 0

[问题]im-switch -s fcitx 为什么我的im-switch不行,提示安装之类

#1

帖子 zjg951025025 » 2007-08-03 13:42

7.04是不是要连网才能用这条命令
头像
xiaosilent
帖子: 513
注册时间: 2006-05-09 9:59
来自: 四川成都
送出感谢: 1 次
接收感谢: 0
联系:

#2

帖子 xiaosilent » 2007-08-03 13:57

不是需要联网才可以,而是要安装了才可以 :)

按照提示做不就ok了?
batfree
帖子: 35
注册时间: 2006-03-05 1:48
送出感谢: 0
接收感谢: 0

#3

帖子 batfree » 2007-08-03 14:00

你没有装输入法吧,只有装了之后才能更换的。要换成fcitx,需要先安装fcitx,联网;然后sudo apt-get install fcitx就行了。如果不能联网,论坛的中文版块里有朋友做了deb包,下载之后,sudo dpkg - i fctix.deb(你下载的deb包的名字)进行安装。在这之后就可以通过im-swith -s 更换输入法了。
头像
xiaosilent
帖子: 513
注册时间: 2006-05-09 9:59
来自: 四川成都
送出感谢: 1 次
接收感谢: 0
联系:

#4

帖子 xiaosilent » 2007-08-03 14:02

如果lz把终端输出结果贴上来,也许更明白点。
zjg951025025
帖子: 69
注册时间: 2007-07-18 15:53
送出感谢: 0
接收感谢: 0

#5

帖子 zjg951025025 » 2007-08-07 18:41

说出来不怕笑话


是因为没在终端下运行 fcitx
回复

回到 “老旧版本支持”