当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]安装EVA遇到问题依赖关系不满足....
帖子发表于 : 2007-08-03 20:03 

注册: 2007-08-01 22:55
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
如题


附件:
Screenshot-软件包安装 - eva.png
Screenshot-软件包安装 - eva.png [ 31.54 KiB | 被浏览 285 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-08-03 20:15 
头像

注册: 2006-10-21 12:03
帖子: 1746
地址: Shanghai
送出感谢: 0 次
接收感谢: 0 次
代码:
sudo apt-get install kdelibs4c2a


缺什么装什么。


_________________
.

私人空间
附有 Magic Linux 2.1 最新开发日志~
引用:


미안하다, 사랑한다




欢迎来 #xfce-cn 中文频道~~


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-08-03 20:35 

注册: 2007-08-01 22:55
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
试过了....
代码:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树       
读取状态信息... 完成             
kdelibs4c2a 已经是最新的版本了。
kdelibs4c2a 设定为手动安装.
The following packages were automatically installed and are no longer required:
  liblualib50 liblua50
使用 'apt-get autoremove' 来删除它们。
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-08-03 20:39 

注册: 2006-04-03 11:26
帖子: 551
送出感谢: 0 次
接收感谢: 1
第一步:sudo dpkg -i xxx.deb 一般会提示出错,不用管它
有时也许要强制安装:sudo dpkg -i xxx.deb --force
第二步:sudo aptitude install xxx(上一步安装的包名)如果缺什么会自动安装什么


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-08-03 20:54 

注册: 2007-08-01 22:55
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
引用:
kjlamuro@kjlamuro:~$ sudo dpkg -i eva.deb
选中了曾被取消选择的软件包 eva。
(正在读取数据库 ... 系统当前总共安装有 101551 个文件和目录。)
正在解压缩 eva (从 eva.deb) ...
dpkg:依赖关系问题使得 eva 的配置工作不能继续:
eva 依赖于 kdelibs4c2a (>= 4:3.5.5-1);然而:
系统中 kdelibs4c2a 的版本为 4:3.5.2-0ubuntu18.4。
dpkg:处理 eva (--install)时出错:
依赖关系问题 - 仍未被配置
在处理时有错误发生:
eva

好像是kdelibs4c2a的版本低了,是源的问题吗?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译