[求助]这样安装Lumaqq也能行?

为当前最终发行版之前的所有版本提供支持
回复
endroad
帖子: 8
注册时间: 2007-08-04 12:29
送出感谢: 0
接收感谢: 0

[求助]这样安装Lumaqq也能行?

#1

帖子 endroad » 2007-08-04 16:46

学习此贴:http://forum.ubuntu.org.cn/viewtopic.php?t=28914 在网上下载了lumaqq_2006M2-linux_gtk2_x86_no_jre.tar.gz,按上面链接内的教程安装Lumaqq多次不果(之前已经成功安装了JRE1.5),一怒之下直接解压到用户目录下,居然可以直接运行目录里的执行文件(见1.png中的黑圈),并且成功登录QQ?!(见2.png)

然后我在此执行文件上点右键选择“创建链接”,再剪切到桌面,导入目录下的“QQ.png”图标。(见3.png)

这样就“安装”完成了,如此.......有必要那么复杂的输入代码吗?:?:

至此小弟运行使用Linux不到12小时,说错话做错事希望大侠们多多包含。如果火星了大家也别笑话我啊。 :oops:
附件
1.png
2.png
3.png
头像
依寻依然
帖子: 1617
注册时间: 2006-10-31 14:49
送出感谢: 0
接收感谢: 0

#2

帖子 依寻依然 » 2007-08-04 16:51

本来就是这样的……
wiki里面说的是做一个快捷方式放到菜单而已
Borders are meant to be crossed
回复

回到 “老旧版本支持”