当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]从早上搞到现在,硬盘安装7.04依然黑屏,不得不求救!
帖子发表于 : 2007-08-05 0:18 

注册: 2007-08-05 0:13
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
严格按照那个根据官方文件从硬盘上安装ubuntu 7.04的帖子,但是在选择live cd后的ubuntu加载完毕后黑屏,显示器指示灯依然是亮的,表示有信号输入,硬盘大概5秒闪一下。我快把论坛搜索遍了,尝试了无数种方法,还是不行,非常郁闷!请教大家事什么问题,非常感谢,另外我的显卡是ATI的X800,以前用CD装5.0的时候没有任何问题。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-08-05 0:54 

注册: 2007-08-03 20:41
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
我的也是x800的,装好后正常启动不了,显示无信号输入 一直黑屏 但能从recovery mode进 后来把grub设置里的splash去掉 就能正常进了.... 但还没弄明白原理......


页首
 用户资料  
 
3 楼 
 文章标题 : Re: [问题]从早上搞到现在,硬盘安装7.04依然黑屏,不得不求救!
帖子发表于 : 2007-08-05 2:14 
头像

注册: 2006-12-23 13:46
帖子: 9203
地址: Azores Islands
送出感谢: 0 次
接收感谢: 1
Norther 写道:
严格按照那个根据官方文件从硬盘上安装ubuntu 7.04的帖子,但是在选择live cd后的ubuntu加载完毕后黑屏,显示器指示灯依然是亮的,表示有信号输入,硬盘大概5秒闪一下。我快把论坛搜索遍了,尝试了无数种方法,还是不行,非常郁闷!请教大家事什么问题,非常感谢,另外我的显卡是ATI的X800,以前用CD装5.0的时候没有任何问题。


原来楼主是还没有开始安装,这个不行可以用alternate cd iso安装,fat32可保成功。

下面这个本论坛的附件应该是最简单的了,注意只能适用于alternate cd iso


http://forum.ubuntu.org.cn/post-276261. ... 3ed121f99c

grldr文件在c盘根目录下就解压正确


关于最简单可行的分区方法
1. 先在windows下,我的电脑上点右键-----管理------磁盘管理-----删除最后一个分区(先备份再做,也可以进行先删除分区后再调整下分区大小,保留一个分区未分就行)
2. 安装 ubuntu,安装的时候让它自动分区并钩选最大的连续空闲空间
   也可以手动分,安装ubuntu ,自带有更好的工具,用pq干什么?


_________________
no security measure is worth anything if an attacker has physical access to the machine


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-08-05 18:52 

注册: 2007-08-05 0:13
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
终于装好了,装了起码5次,但是还是不能进入系统。。启动后依然黑屏。。去掉那个splash依然不行。。。我快崩溃了 看来事ATI显卡的问题。。。。我的X800。。。。。。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-08-05 20:19 

注册: 2007-08-03 20:41
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
recovery mode 能进吗


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-08-05 22:46 

注册: 2007-08-05 0:13
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
恩 可以进的 下载安装好xorg-driver-fglrx

初始化显卡sudo aticonfig -initial

提示让我把配置文件COPY到x11目录下。。我哪里有配置文件。。。郁闷


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-08-05 23:08 

注册: 2007-08-05 0:13
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
终于搞定了!原来装好驱动后 显卡初始华的命令是 sudo aticonfig -- initial 是两个横扛。。。。郁闷呀

ATI显卡 原生支持太烂了! 必须要手动安装驱动!不过装好很有成就!哈哈


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-08-06 0:18 
头像

注册: 2006-10-31 14:49
帖子: 1617
送出感谢: 0 次
接收感谢: 0 次
驱动好像比以前的好一些了,也不是特别的烂


_________________
Borders are meant to be crossed


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-08-28 2:06 

注册: 2007-01-29 0:14
帖子: 11
地址: SZ
送出感谢: 0 次
接收感谢: 0 次
7.04下我的X700能正常显示了。。。 以前6.10就是黑屏 啥都没用 只能用alternate CD文本安装 然后recovery mode安装驱动。。。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译