[问题]请问要在OPENOFFICE里使用SCIM,是不是要到OPENOFFICE的网站里去查资料。

为当前最终发行版之前的所有版本提供支持
回复
methodist
帖子: 19
注册时间: 2007-08-05 12:07
送出感谢: 0
接收感谢: 0

[问题]请问要在OPENOFFICE里使用SCIM,是不是要到OPENOFFICE的网站里去查资料。

#1

帖子 methodist » 2007-08-05 12:14

菜鸟问题,我用中文支持里的方法升级UBUNTU,总提示OPENOFFICE升级有错误。是不是应该到OPENOFFICE的网站去看看,还是我的升级操作不对。已经换了升级源了。请指导。更新管理器显示如下:“无法安装或删除任何软件。请使用包管理软件"synaptic"或在终端运行"sudo apt-get install -f"来修正这个问题。”
methodist
帖子: 19
注册时间: 2007-08-05 12:07
送出感谢: 0
接收感谢: 0

#2

帖子 methodist » 2007-08-05 12:32

网上搜了一下,看到先启动SCIM,再打开OPENOFFICE即可。哈,也有大侠说编译,但这个办法适合菜鸟。哈。搞掂。
回复

回到 “老旧版本支持”