中文升级有个包怀了,显示如下。怎办呢?

为当前最终发行版之前的所有版本提供支持
回复
methodist
帖子: 19
注册时间: 2007-08-05 12:07
送出感谢: 0
接收感谢: 0

中文升级有个包怀了,显示如下。怎办呢?

#1

帖子 methodist » 2007-08-05 13:32

E: /var/cache/apt/archives/openoffice.org-help-zh-cn_2.2.0-0ubuntu2_all.deb: 子进程·dpkg-deb --fsys-tarfile·返回了错误号·2


我是菜鸟,我在等。
:oops:
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2007-08-05 16:58

没其他提示?
换个源试试
● 鸣学
methodist
帖子: 19
注册时间: 2007-08-05 12:07
送出感谢: 0
接收感谢: 0

#3

帖子 methodist » 2007-08-06 14:39

换了个欧洲官方升级源,要下载150M的文件,经过1天的下载,终于升级完毕。目前中文显示正常,SCIM已经正常使用,OPENOFFICE输入中文正常,可以上MSN。下一步就要实验多媒体了。

感谢二楼给回复。
回复

回到 “老旧版本支持”