[问题]装 ethereal 时候遇到了个问题

为当前最终发行版之前的所有版本提供支持
回复
头像
song8575
帖子: 110
注册时间: 2006-05-13 18:33
送出感谢: 0
接收感谢: 0
联系:

[问题]装 ethereal 时候遇到了个问题

#1

帖子 song8575 » 2007-08-06 9:42

装 ethereal 时候遇到了个问题 然后装别的 装什么都显示这个 我用
song@song-desktop:~$ sudo dpkg --configure -a
dpkg:依赖关系问题使得 ethereal 的配置工作不能继续:
ethereal 依赖于 wireshark (= 0.99.4-5.etch.0);然而:
未曾安装软件包“wireshark”。
dpkg:处理 ethereal (--configure)时出错:
依赖关系问题 - 仍未被配置
在处理时有错误发生:
ethereal
也 不行 怎么半?
song@song-desktop:~$ sudo apt-get install samba smbfs
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
读取状态信息... 完成
您可能需要运行“apt-get -f install”来纠正下列错误:
下列的软件包有不能满足的依赖关系:
ethereal: 依赖: wireshark (= 0.99.4-5.etch.0) 但是它将不会被安装
E: 有未能满足的依赖关系。请尝试不指明软件包的名字来运行“apt-get -f install”(也可以指定一个解决办法)。
song@song-desktop:~$
头像
nihui
帖子: 1746
注册时间: 2006-10-21 12:03
来自: Shanghai
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 nihui » 2007-08-07 15:38

代码: 全选

sudo apt-get -f install
.

私人空间
附有 Magic Linux 2.1 最新开发日志~


미안하다, 사랑한다


欢迎来 #xfce-cn 中文频道~~
回复

回到 “老旧版本支持”