[原创] 请问这种情况怎么解决?

为当前最终发行版之前的所有版本提供支持
回复
williamwang
帖子: 8
注册时间: 2007-08-06 11:48
送出感谢: 0
接收感谢: 0

[原创] 请问这种情况怎么解决?

#1

帖子 williamwang » 2007-08-06 11:56

我是用华北电力大学的内部网上网的,上网时需要通过一家叫‘安腾’的企业的客户端认证一下。而且安装的时候还会自动安装上‘WinPcap’这个软件,如果把这个软件卸载了,那这个认证端就没办法工作,网络会提示你重新安装这个软件。

一年前就想用fedro上网,前两天安装了 ubuntu ,可是还是不知道怎么上网,我搜索完了论坛里边的贴子也没有找找这种情况,请大家帮忙。


这就是那个软件。叫什么 ‘edu Supplicant 3.1.6’
附件
.JPG
这就是那个软件。叫什么 ‘edu Supplicant 3.1.6’
williamwang
帖子: 8
注册时间: 2007-08-06 11:48
送出感谢: 0
接收感谢: 0

#2

帖子 williamwang » 2007-08-06 13:44

没有人回答吗? 达人们?
头像
zmcbb30
帖子: 2717
注册时间: 2006-09-30 0:32
来自: 巴拉特星系第四行星──海尼森
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 zmcbb30 » 2007-08-06 14:04

不是 跟锐捷那 802.1x 差不多的么 , 到相关的版块找吧 , 都置顶了
头可断,血可流,靓女不可不追求
相艾唔好口,够姜就只抽

BARTON 2500+/1536MDDR400
EP8RDA3G/MX4000 128M64bit 8X
DiamondPlus9-6Y080L0-ATA133
Samsung743DF
HiweedDesktop-1.0
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

#4

帖子 skyx » 2007-08-06 14:07

这个 ISP应该提供linxux客户端
no security measure is worth anything if an attacker has physical access to the machine
williamwang
帖子: 8
注册时间: 2007-08-06 11:48
送出感谢: 0
接收感谢: 0

#5

帖子 williamwang » 2007-08-06 14:58

我问了,学校不提供 LINUX 客户端,相当相当不要脸。
williamwang
帖子: 8
注册时间: 2007-08-06 11:48
送出感谢: 0
接收感谢: 0

#6

帖子 williamwang » 2007-08-07 16:50

其它达人们有没有个说法?
Conan304
帖子: 299
注册时间: 2006-12-15 16:11
来自: KM
送出感谢: 0
接收感谢: 0

#7

帖子 Conan304 » 2007-08-07 19:02

这个,就像我们学校以前的出校控制器没有linux下的。
后来是有个达人写了个linux的出校控制器才解决。 :lol:
头像
Peace
帖子: 498
注册时间: 2006-02-01 14:37
来自: 火星
送出感谢: 0
接收感谢: 0

#8

帖子 Peace » 2007-08-07 23:02

用wine试试
gin1 na4 bua3 de4 , ma1 ma1 fu1 fu1.
蓝色街灯
帖子: 2
注册时间: 2007-09-05 16:12
送出感谢: 0
接收感谢: 0

#9

帖子 蓝色街灯 » 2007-09-10 17:45

我和你情况一样啊,同求解。。
回复

回到 “老旧版本支持”