新得立软件包出错。

为当前最终发行版之前的所有版本提供支持
回复
apown
帖子: 19
注册时间: 2007-03-17 7:35
送出感谢: 0
接收感谢: 0

新得立软件包出错。

#1

帖子 apown » 2007-08-06 14:14

一打开就出现,以下代码


E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
E: _cache->open() failed, please report.
ll2003520
帖子: 7
注册时间: 2007-08-04 23:10
送出感谢: 0
接收感谢: 0

#2

帖子 ll2003520 » 2007-08-06 14:16

晕 ,和我的 问题 差不多阿 不知道 怎么 解决 好
头像
xhy
帖子: 3916
注册时间: 2005-12-28 1:16
系统: Ubuntu 12.10 X64
来自: 火星
送出感谢: 1 次
接收感谢: 0

#3

帖子 xhy » 2007-08-06 14:18

sudo dpkg --configure -a
目前负债150多万
apown
帖子: 19
注册时间: 2007-03-17 7:35
送出感谢: 0
接收感谢: 0

#4

帖子 apown » 2007-08-06 14:24

按照 三楼的方法是不行的, 我试过
ll2003520
帖子: 7
注册时间: 2007-08-04 23:10
送出感谢: 0
接收感谢: 0

#5

帖子 ll2003520 » 2007-08-06 14:38

sudo -i dpkg --configure -a // -i 不要

sudo dpkg --configure -a

在终端 里这样 输 我就是 这样 就好了
燕子窝
帖子: 285
注册时间: 2007-05-12 17:45
送出感谢: 0
接收感谢: 0

#6

帖子 燕子窝 » 2007-08-07 20:19

有趣的命令啊
回复

回到 “老旧版本支持”