[问题]装QQ遇到问题 ...

为当前最终发行版之前的所有版本提供支持
回复
nichu8166
帖子: 4
注册时间: 2007-08-07 9:40
送出感谢: 0
接收感谢: 0

[问题]装QQ遇到问题 ...

#1

帖子 nichu8166 » 2007-08-07 9:49

我 想 在 UBUNTU里 安装LUMAQQ....说要 安装JAVA的 什么 东西 ...
在 终端输入sudo apt-get install sun-java5-jre
提示却是 :E: 无法获得锁 /var/lib/dpkg/lock - open (11 Resource temporarily unavailable)
E: Unable to lock the administration directory (/var/lib/dpkg/), is another process using it?
其他 很多的 sudo apt-get install......命令也都是这个提示...不知道 是 为什么 了 ....!
新手...今天凌晨4点多 才 装好UBUNTU DESKTOP....~因为在QQ上同学多 ..他们不用其他的聊天工具.所以想装个 QQ
高手们指教了 ...
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

#2

帖子 skyx » 2007-08-07 9:53

见置顶帖声明中的常见问答
no security measure is worth anything if an attacker has physical access to the machine
inwivled
帖子: 8
注册时间: 2007-05-28 18:59
送出感谢: 0
接收感谢: 0

#3

帖子 inwivled » 2007-08-07 10:02

apt-get同一时间只能运行一个
比如开了新立得,就不能再用apt-get了
nichu8166
帖子: 4
注册时间: 2007-08-07 9:40
送出感谢: 0
接收感谢: 0

#4

帖子 nichu8166 » 2007-08-07 10:09

哦...原来是这样的阿 ...~!~谢谢高人...
回复

回到 “老旧版本支持”